<!DOCTYPE html> <html lang="en"> <head> <title>Blessed Anne Catherine Emmerich Prophecy on The Two Popes</title> <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="robots" content="all, index, follow"/> <meta name="language" content="en"/> <link rel="dns-prefetch" href="//d3lvp0punwtgw2.cloudfront.net/"/> <link rel="dns-prefetch" href="//jms.jesusmariasite.org/"/> <link rel="dns-prefetch" href="//statcounter.com/"/> <link rel="dns-prefetch" href="//fonts.gstatic.com/"/> <link rel="dns-prefetch" href="//www.googletagmanager.com/"/> <link rel="dns-prefetch" href="//fonts.googleapis.com/"/> <link rel="shortcut icon" href="http://jms.jesusmariasite.org/wp-content/uploads/2015/02/5924841.ico"/> <link href="//fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic&amp;subset=latin,greek-ext,cyrillic,latin-ext,greek,cyrillic-ext,vietnamese" rel="stylesheet" type="text/css"/> <script type="text/javascript"> theme_directory_uri = 'http://www.jesusmariasite.org/wp-content/themes/maddux'; </script> <meta name="description" content="I saw also the relationship between the two popes. . . I saw how baleful (harmful) would be the consequences of this false church. I saw it increase in size;"/> <link rel="canonical" href="http://www.jesusmariasite.org/blessed-anne-catherine-emmerich-prophecy-on-the-two-popes/"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Blessed Anne Catherine Emmerich Prophecy on The Two Popes"/> <meta property="og:description" content="March 22, 1820 &quot;I saw very clearly the errors the aberrations an the countless sins of men. I saw the folly and the wickedness of their actions, against all truth and all reason. Priests were amo"/> <meta property="og:url" content="http://www.jesusmariasite.org/blessed-anne-catherine-emmerich-prophecy-on-the-two-popes/"/> <meta property="og:site_name" content="Jesus &amp; Maria Site"/> <meta property="og:image" content="http://jms.jesusmariasite.org/wp-content/uploads/2015/10/emmerich-1-689x365.jpg"/> <meta property="article:tag" content="blog"/> <meta property="article:tag" content="the voices"/> <meta property="article:published_time" content="2015-10-14T05:47:13Z"/> <meta property="article:modified_time" content="2020-07-07T02:47:59Z"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:title" content="Blessed Anne Catherine Emmerich Prophecy on The Two Popes"/> <meta name="twitter:description" content="March 22, 1820 &quot;I saw very clearly the errors the aberrations an the countless sins of men. I saw the folly and the wickedness of their actions, against all truth and all reason. Priests were amo"/> <meta name="twitter:image" content="http://jms.jesusmariasite.org/wp-content/uploads/2015/10/emmerich-1-689x365.jpg"/> <link rel='dns-prefetch' href='//www.youtube.com'/> <link rel='dns-prefetch' href='//maps.googleapis.com'/> <link rel="stylesheet" href="http://jms.jesusmariasite.org/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css"> <link rel="stylesheet" href="http://jms.jesusmariasite.org/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css"> <link rel="stylesheet" href="http://jms.jesusmariasite.org/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css"> <link rel="stylesheet" href="http://www.jesusmariasite.org/wp-content/themes/maddux/css/font-awesome.min.css"> <link rel="stylesheet" href="http://www.jesusmariasite.org/wp-content/themes/maddux/style.css"> <style type="text/css">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</style> <script type="text/javascript"> var cli_flush_cache=1; </script> </head> <body class="post-template-default single single-post postid-3312 single-format-standard ts-back-to-top ts-back-to-top-mobile ts-has-sticky-nav not-wall-to-wall shadow bg_symphony ts-sidebar-beside-content has-custom-bg-image has-bg-image main-nav-responsive woocommerce-plus-minus-buttons woocommerce-less-than-2dot3 ts-logo-standard has-footer-widgets"> <div id="wrap"> <div class="wrap-inner"> <div id="top-wrap"> <div id="top-small-bar" class="mimic-small"> <div id="top-small-bar-inner" class="container"> <div class="row"> <div class="span6 text-left"><a href="http://www.JesusMariasite.org">Save Your Soul</a> - Pray the Rosary daily!</div> <div class="span6 text-right"><div id="top-small-nav-wrap"><ul id="top-small-nav" class="menu"><li id="menu-item-3911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3911"><a href="http://www.jesusmariasite.org"><span><img src="http://jms.jesusmariasite.org/wp-content/uploads/content/icons/us-icon.png" alt="us" border="0"/> EN</span></a></li> <li id="menu-item-3674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3674"><a href="http://www.jesusmariasite.org/es"><span><img src="http://jms.jesusmariasite.org/wp-content/uploads/content/icons/es-icon.png" alt="es" border="0"/> ES</span></a></li> <li id="menu-item-3675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3675"><a href="http://www.jesusmariasite.org/it/"><span><img src="http://jms.jesusmariasite.org/wp-content/uploads/content/icons/it-icon.png" alt="it" border="0"/> IT</span></a></li> </ul></div></div> </div> </div> </div> <div id="top-container" class="top-default"> <div id="top" class="ts-top container"> <div id="logo-nav" class="container main-logo-nav"> <div id="logo" class="main-logo"> <h2><a href="http://www.jesusmariasite.org" title="Save Your Soul"><img src="http://jms.jesusmariasite.org/wp-content/uploads/2015/01/jms1.png" alt="Jesus Maria site" class="low-res-logo"/></a></h2> </div> </div> <div id="nav" class="main-nav-wrap ts-main-nav-wrap"> <div id="ts-main-nav-inner-wrap"> <div id="main-nav-mobile" class="mobile-nav"><a id="ts-top-mobile-menu" class="mobile-menu"><strong class="mobile-menu-icon"></strong><span class="mobile-menu-sep"></span>Site Navigation</a><a id="ts-mobile-search-button" class="mb-only"><i class="fa fa-search"></i></a></div> <div id="main-nav" class="main-nav normal"> <ul class="sf-menu clearfix"><li id="menu-item-3910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-3910"><a href="http://www.jesusmariasite.org"><span><span style="font-size:18px; color:#134d8a"><i class="fa fa-home" aria-hidden="true"></i></span></span></a> <ul class="sub-menu"> <li id="menu-item-3736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3736"><a href="http://www.jesusmariasite.org"><span><img src="http://jms.jesusmariasite.org/wp-content/uploads/content/icons/us-icon.png" alt="us" border="0"/> English</span></a></li> <li id="menu-item-3678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3678"><a href="http://www.jesusmariasite.org/es"><span><img src="http://jms.jesusmariasite.org/wp-content/uploads/content/icons/es-icon.png" alt="es" border="0"/> Spanish</span></a></li> <li id="menu-item-3679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3679"><a href="http://www.jesusmariasite.org/it/"><span><img src="http://jms.jesusmariasite.org/wp-content/uploads/content/icons/it-icon.png" alt="it" border="0"/> Italian</span></a></li> </ul> </li> <li id="menu-item-3380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3380"><a href="http://www.jesusmariasite.org/blog/"><span>Blog</span></a></li> <li id="menu-item-4495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4495"><a><span>Jesus</span></a> <ul class="sub-menu"> <li id="menu-item-4499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4499"><a href="http://www.jesusmariasite.org/the-10-commandments/"><span>Learn the Commandments</span></a></li> <li id="menu-item-4500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4500"><a href="http://www.jesusmariasite.org/the-passion-of-the-christ/"><span>The Passion of the Christ</span></a></li> <li id="menu-item-4497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4497"><a href="http://www.jesusmariasite.org/jesus-way-truth-life/"><span>Jesus Our Teacher</span></a></li> <li id="menu-item-4496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4496"><a href="http://www.jesusmariasite.org/doctrine-and-truth/"><span>Doctrine and Truth</span></a></li> <li id="menu-item-3924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3924"><a href="http://www.jesusmariasite.org/the-end-of-our-times/"><span>The End Of Our Times</span></a></li> </ul> </li> <li id="menu-item-4502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4502"><a><span>Maria</span></a> <ul class="sub-menu"> <li id="menu-item-4504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4504"><a href="http://www.jesusmariasite.org/maria-mother-and-teacher/"><span>Maria Mother and Teacher</span></a></li> <li id="menu-item-4503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4503"><a href="http://www.jesusmariasite.org/maria-explains-the-apocalypse/"><span>Maria Explains the Apocalypse</span></a></li> <li id="menu-item-4505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4505"><a href="http://www.jesusmariasite.org/marian-apparitions/"><span>Marian Apparitions</span></a></li> <li id="menu-item-4507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4507"><a href="http://www.jesusmariasite.org/the-lady-of-all-nations/"><span>The Lady of All Nations</span></a></li> <li id="menu-item-3972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3972"><a href="http://www.jesusmariasite.org/our-lady-of-anguera-prophecies/"><span>Our Lady of Anguera Prophecies</span></a></li> </ul> </li> <li id="menu-item-3923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3923"><a href="#"><span>Prophecies</span></a> <ul class="sub-menu"> <li id="menu-item-3927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3927"><a href="http://www.jesusmariasite.org/st-michaels-prophecies/"><span>St. Michael&#8217;s Prophecies</span></a></li> <li id="menu-item-3928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3928"><a href="http://www.jesusmariasite.org/our-lady-of-light-prophecies/"><span>Our Lady of Light Prophecies</span></a></li> <li id="menu-item-3930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3930"><a href="http://www.jesusmariasite.org/words-from-jesus-endtimes-prophecies/"><span>Words from Jesus: Endtimes Prophecies</span></a></li> <li id="menu-item-3931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3931"><a href="http://www.jesusmariasite.org/lily-of-the-holy-face-of-jesus-prophecies/"><span>Lily of the Holy Face of Jesus Prophecies</span></a></li> <li id="menu-item-3932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3932"><a href="http://www.jesusmariasite.org/luz-de-maria-messages-and-prophecies/"><span>Luz de María: Messages and Prophecies</span></a></li> <li id="menu-item-3933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3933"><a href="http://www.jesusmariasite.org/john-learys-prophecies/"><span>John Leary&#8217;s Prophecies</span></a></li> <li id="menu-item-3934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3934"><a href="http://www.jesusmariasite.org/holy-love-prophecies/"><span>Holy Love Messages and Prophecies</span></a></li> <li id="menu-item-3935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3935"><a href="http://www.jesusmariasite.org/jesus-of-nazareth-prophecies/"><span>Jesus of Nazareth Prophecies</span></a></li> <li id="menu-item-3936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3936"><a href="http://www.jesusmariasite.org/prophecies-of-marjorie-sampair/"><span>Prophecies of Marjorie Sampair</span></a></li> <li id="menu-item-3937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3937"><a href="http://www.jesusmariasite.org/messages-and-prophecies-of-enoch-colombia/"><span>Messages and Prophecies of Enoch, Colombia</span></a></li> <li id="menu-item-4714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4714"><a href="http://www.jesusmariasite.org/valeria-copponi-messages-of-jesus-and-mary/"><span>Valeria Copponi: Messages of Jesus and Mary</span></a></li> <li id="menu-item-4840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4840"><a href="http://www.jesusmariasite.org/veronica-leuken-the-seer-of-bayside/"><span>Prophecies of Veronica Leuken the Seer of Bayside</span></a></li> </ul> </li> <li id="menu-item-2072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2072"><a href="#"><span>Faith</span></a> <ul class="sub-menu"> <li id="menu-item-3150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3150"><a href="http://www.jesusmariasite.org/opportunities-of-sure-salvation/"><span>Opportunities of Sure Salvation</span></a></li> <li id="menu-item-3657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3657"><a href="http://www.jesusmariasite.org/learn-to-pray/"><span>Learn to Pray</span></a></li> <li id="menu-item-2993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2993"><a href="http://www.jesusmariasite.org/the-catholic-church/"><span>The True Church on Earth: The Catholic Church</span></a></li> <li id="menu-item-2730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2730"><a href="http://www.jesusmariasite.org/gods-heroes-the-saints/"><span>The Saints: God&#8217;s Heroes</span></a></li> <li id="menu-item-2083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2083"><a href="http://www.jesusmariasite.org/the-journey-home/"><span>The Journey Home</span></a></li> <li id="menu-item-2901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2901"><a href="http://www.jesusmariasite.org/the-voices/"><span>The Voices</span></a></li> <li id="menu-item-3328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3328"><a href="http://www.jesusmariasite.org/signs-from-above/"><span>Signs from Above</span></a></li> <li id="menu-item-1013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1013"><a href="http://www.jesusmariasite.org/know-your-enemy/"><span>Know Your Enemy: Satan</span></a></li> <li id="menu-item-3127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3127"><a href="http://www.jesusmariasite.org/freemasonry-explained/"><span>Freemasonry Unmasked</span></a></li> <li id="menu-item-3201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3201"><a href="http://www.jesusmariasite.org/abortion-modern-human-sacrifice-to-satan/"><span>Abortion: Child Sacrifice to Satan</span></a></li> <li id="menu-item-3096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3096"><a href="http://www.jesusmariasite.org/demons-teach-catholic-faith/"><span>Demons Teach Catholic Faith</span></a></li> </ul> </li> <li id="menu-item-3915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3915"><a href="http://www.jesusmariasite.org/es/"><span><img src="http://jms.jesusmariasite.org/wp-content/uploads/content/icons/es-icon.png" alt="es" border="0"/> ES</span></a></li> <li id="menu-item-3916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3916"><a href="http://www.jesusmariasite.org/it/"><span><img src="http://jms.jesusmariasite.org/wp-content/uploads/content/icons/it-icon.png" alt="it" border="0"/> IT</span></a></li> </ul> </div> <div id="mobile-search"><form role="search" method="get" class="ts-searchform" action="http://www.jesusmariasite.org/"> <label class="assistive-text">Search for:</label> <input type="text" placeholder="Search..." name="s"/> <button type="submit" class="fa fa-search"></button> </form></div> </div> </div> </div> </div> </div> <div id="title-bar-wrap" class="container title-bar-layout-normal"> <div id="title-bar"> <div id="title-bar-text" class="container"> <h1 class="entry-title">Blessed Anne Catherine Emmerich Prophecy on The Two Popes</h1> <p class="title-bar-caption">I saw also the relationship between the two popes. . . I saw how baleful (harmful) would be the consequences of this false church. I saw it increase in size; heretics of every kind came into the city (of Rome). The local clergy grew lukewarm, and I saw a great darkness…”</p> <div class="meta small"><ul class="post-categories"> <li><a href="http://www.jesusmariasite.org/category/blog/" rel="category tag">Blog</a></li> <li><a href="http://www.jesusmariasite.org/category/the-voices/" rel="category tag">The Voices</a></li></ul><time class="published" datetime="2015-10-14 01:47:13">October 14, 2015 at 1:47 am</time> </div> </div> </div> </div> <div id="main-container-wrap" class="no-top-padding"> <div id="main-container" class="container clearfix"> <div id="main" class="has-sidebar has-sidebar-right clearfix"> <div class="entry single-entry clearfix"> <div id="ts-post-content-sidebar-wrap" class="clearfix"> <div id="ts-post-wrap"> <div id="ts-post" class="post clearfix post-3312 type-post status-publish format-standard has-post-thumbnail hentry category-blog category-the-voices"> <div id="page-share" class="not-pulled small"> <div class="share-options"><span class="smaller uppercase share-heading">Share:</span><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.jesusmariasite.org%2Fblessed-anne-catherine-emmerich-prophecy-on-the-two-popes%2F&amp;t=Blessed+Anne+Catherine+Emmerich+Prophecy+on+The+Two+Popes" class="hover-facebook-color share-pop" title="Facebook" rel="nofollow"><i class="fa fa-facebook-square facebook-color"></i><span>Facebook</span></a><a href="https://twitter.com/home?status=Blessed+Anne+Catherine+Emmerich+Prophecy+on+The+Two+Popes+http%3A%2F%2Fwww.jesusmariasite.org%2Fblessed-anne-catherine-emmerich-prophecy-on-the-two-popes%2F" class="hover-twitter-color share-pop" title="Twitter" rel="nofollow"><i class="fa fa-twitter-square twitter-color"></i><span>Twitter</span></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.jesusmariasite.org%2Fblessed-anne-catherine-emmerich-prophecy-on-the-two-popes%2F&amp;title=Blessed+Anne+Catherine+Emmerich+Prophecy+on+The+Two+Popes" class="hover-gplus-color share-pop" title="Google+" rel="nofollow"><i class="fa fa-google-plus-square gplus-color"></i><span>Google+</span></a><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.jesusmariasite.org%2Fblessed-anne-catherine-emmerich-prophecy-on-the-two-popes%2F&#038;description=Blessed+Anne+Catherine+Emmerich+Prophecy+on+The+Two+Popes&amp;media=http%3A%2F%2Fwww.jesusmariasite.org%2Fwp-content%2Fuploads%2F2015%2F10%2Femmerich-1-689x365.jpg" class="hover-pinterest-color share-pop" title="Pinterest" rel="nofollow"><i class="fa fa-pinterest-square pinterest-color"></i><span>Pinterest</span></a><a href="mailto:?subject=Blessed+Anne+Catherine+Emmerich+Prophecy+on+The+Two+Popes&amp;body=http%3A%2F%2Fwww.jesusmariasite.org%2Fblessed-anne-catherine-emmerich-prophecy-on-the-two-popes%2F" class="email" title="Email" rel="nofollow"><i class="fa fa-envelope"></i><span>Email</span></a><a href="javascript:print()" class="print" title="Print"><i class="fa fa-print"></i><span>Print</span></a></div> </div> <div id="ts-post-hidden-microformats" class="hidden"> <h1 class="entry-title">Blessed Anne Catherine Emmerich Prophecy on The Two Popes</h1> </div> <div id="ts-post-the-content-wrap"> <div id="ts-post-the-content" class="entry-content"> <p><strong>March 22, 1820</strong></p> <p><em>“I saw very clearly the errors the aberrations an the countless sins of men. I saw the folly and the wickedness of their actions, against all truth and all reason. Priests were among them, and I gladly endured my suffering so that they may return to a better mind.”</em></p> <p> <strong>April 12, 1820</strong></p> <p><em>“I had another vision of the great tribulation. It seems to me that a concession was demanded from the clergy which could not be granted. I saw many older priests, especially one, who wept bitterly. A few younger ones were also weeping. But others, and the lukewarm among them, readily did what was demanded. It was as if people were splitting into two camps…”</em></p> <p><strong>May 13, 1820</strong></p> <p><em>“I saw also the relationship between the two popes. . . </em><em><br/> </em></p> <p><em>I saw how baleful (harmful) would be the consequences of this false church. I saw it increase in size; heretics of every kind came into the city (of Rome). The local clergy grew lukewarm, and I saw a great darkness…”</em></p> <p><em>“Then the vision seemed to extend on every side. Whole Catholic communities were being oppressed, harassed, confined, and deprived of their freedom. I saw many churches closed down, great miseries everywhere, wars and bloodshed. A wild and ignorant mob took violent action. But it did not last long…”</em></p> <p><em>“Once more I saw that the Church of Peter was undermined by a plan evolved by the secret sect </em>[Freemasons]<em>, while storms were damaging it. But I saw also that help was coming when distress had reached its peak. I saw again the Blessed Virgin ascend on the Church and spread her mantle [over it].”</em></p> <p><strong>July, 1820</strong></p> <p><em>“I saw the Holy Father surrounded by traitors and in great distress about the Church. He had visions and apparitions in his hour of greatest need. I saw many good pious Bishops; but they were weak and wavering, their cowardice often got the upper hand…Then I saw  darkness spreading around and people no longer seeking the true Church.”  </em></p> <p><strong>August to October, 1820</strong></p> <p><em> “I see more martyrs, not now but in the future…I saw the secret sect relentlessly undermining the great Church. Near them I saw a horrible beast coming up from the sea… All over the world, good and devout people especially the clergy were harassed oppressed and put into prison.  I had the feeling that they would become martyrs one day.”</em></p> <p><em>“When <span style="background-color: #ffff99;">the Church had been for the most part destroyed</span>, and when only the sanctuary and altar were still standing, I saw the wreckers enter the Church with the Beast. There they met a Woman of noble carriage who seemed to be with child because she walked slowly. At this sight, the enemies were terrorized, and the Beast could not take but another step forward. It projected its neck towards the Woman as if to devour her, but <span style="background-color: #ffff99;">the Woman</span> turned about and bowed down [towards the altar], her head touching the ground. Thereupon, I saw the Beast taking to flight towards the sea again, and the enemies were fleeing in the greatest confusion…. Then, I saw in the great distance great legion approaching. In the foreground I saw a man on a white horse. Prisoners were set free and joined them. All enemies were pursued. Then, I saw that the Church was being promptly rebuilt, and she was more magnificent than ever before….” </em>[After the Warning with billions of converts]<em><br/> </em></p> <p><strong>August 10, 1820</strong></p> <p><em>“I see the Holy Father in great anguish. He lives in a palace other than before </em>[notice how Pope Benedict XVI no longer lives in the Papal residence?]<em> and he admits only a limited number of friends near him. I fear that the Holy Father will suffer many more trials before he dies. I see that the false Church of darkness is making progress and I see the dreadful influence it has on the people. The Holy Father and the Church are verily in so great a distress that one must implore God night and day…”</em></p> <p><em>“I have been told to <span style="background-color: #ffff99;">pray much for the Church and the Pope</span>… The people must pray earnestly for the extirpation (rooting out) of the dark church.”</em></p> <p><em>“Last night I was taken to Rome where the Holy Father immersed in his sorrow, is still hiding to elude dangerous demands (made upon him). He is still very weak, and exhausted by sorrows, cares and prayers. He can now trust but few people. That is mainly why he is hiding. But he still has with him an aged priest who has much simplicity and godliness. He is his friend and because of his simplicity they did not think it would be worth removing him. But this man receives many graces from God. He sees and notices a great many things which he faithfully reports to the Holy Father. It was required of me to inform him while he was praying, of the traitors and evil doers who were to be found among the high ranking servants living close to him, so that he might be made aware of it.”</em></p> <p><strong>August 25, 1820</strong></p> <p><em>“I do not know in what manner I was taken to Rome last night, but I found myself near the Church of St Mary Major, and I saw many poor people who were greatly distressed and worried because the Pope was to be seen nowhere, and also on account of the restlessness and the alarming rumors in the city. These people did not seem to expect the Church doors to open; they only wanted to pray outside. An inner urging had left them there individually. But I was in the Church, and I opened the doors. They came in, surprised and frightened because the doors had opened. It seems to me that I was behind the door, and they could not see me. There was no office on in the Church. But the sanctuary lamps were lit. The people prayed quite peacefully…”</em></p> <p><em>“Then I saw an apparition of <span style="background-color: #ffff99;">the Mother of God</span>, and she said that the tribulation would be very great. She added that people must pray fervently with outstretched arms, be it only long enough to say three Our Fathers. This was the way her Son prayed for them on the Cross. They must rise at twelve at night, and pray in this manner; and they must keep coming to the Church. They must pray above all for the Church of Darkness to leave Rome…”</em></p> <p><em>“She (the Holy Mother) said a great many others things that it pains me to relate: she said that if only one priest could offer the bloodless sacrifice as worthily and with the same disposition as the Apostles, he could avert all the disasters (that are to come). To my knowledge the people in the Church did not see the apparition, but they must have been stirred by something supernatural, because as soon as the Holy Virgin had said that they must pray God with outstretched arms, they all raised their arms. These were all good and devout people, and they did not know where help and guidance should be sought. There were no traitors and enemies among them, yet they were afraid of one another. Once can judge thereby what the situation was like.”</em></p> <p><strong>September 10, 1820</strong></p> <p><em>“I saw the Church of St Peter: it has been destroyed but for the Sanctuary and the main altar <span style="background-color: #ffff99;">St Michael</span> came down into the Church, clad in his suit of armor, and he paused, threatening with his sword and number of unworthy pastors who wanted to enter. That part of the Church which had been destroyed was promptly fenced in with light timber so that the Divine office might be celebrated as it should. Then, from all over the world came priests and laymen and they rebuilt the stone walls, since the wreckers had been unable to move the heavy foundation stones. And then I saw that the Church was being promptly rebuilt and She was more magnificent than ever before…”</em></p> <p><strong>September 12, 1820</strong></p> <p><em> “I saw a strange church </em><em>being built against every rule…No angels were supervising the building operations. In that church, nothing came from high above…There was only division and chaos. It is probably a church of human creation, following the latest fashion, as well as the new heterodox Church of Rome </em>[one world church of the False Prophet]<em>, which seems of the same kind…”</em></p> <p><em>“I saw again the strange big church that was being built there (in Rome). There was nothing holy in it. I saw this just as I saw a movement led by Ecclesiastics to which contributed angels, saints and other Christians. But there (in the strange big church) all the work was being done mechanically (i.e., according to set rules and formula). Everything was being done, according to human reason. I saw all sorts of people, things, doctrines, and opinions. There was something proud, presumptuous, and violent about it, and they seemed to be very successful. I did not see a single Angel nor a single saint helping in the work. But far away in the background, I saw the seat of a cruel people armed with spears, and I saw a laughing figure which said: ‘Do build it as solid as you can; we will put it to the ground’.”</em></p> <p><em>“I saw that many of the instruments in <span style="background-color: #ffff99;">the new Church</span>, such as spears and darts, were meant to be used against the living Church. Everyone dragged in something different: clubs, rods, pumps, cudgels, puppets, mirrors, trumpets, horns bellows – all sorts of things. In the cave below (the sacristy) some people kneaded bread, but nothing came of it; it would not rise. The men in the little mantles brought wood to the steps of the pulpit to make a fire. They puffed and blew and labored hard, but the fire would not burn. All they produced was smoke and fumes. Then they broke a hole in the roof and ran up a pipe, but the smoke would not rise, and the whole place became black and suffocating. Some blew the horns so violently that the tears streamed from their eyes. All in this church belonged to the earth, returned to the earth. All was dead, the work of human skill, a church of the latest style, a church of man’s invention like the new heterodox church in Rome.”</em></p> <p><strong>September 27, 1820</strong></p> <p><em>“I saw deplorable things: they were gambling, drinking, and talking in church; they were also courting women. All sorts of abominations were perpetrated there. Priests allowed everything and said Mass with much irreverence. I saw that few of them were still godly, and only a few had sound views on things.  I also saw Jews standing under the porch of the Church </em>[the Jews who will accept the Antichrist – John 5:43]<em>. All these things caused me much distress.”</em></p> <p><strong>October 1, 1820</strong></p> <p><span style="background-color: #ffff99;"><em>“The Church is in great danger. We must pray so that the Pope may not leave Rome; countless evils would result if he did.</em></span>  <em>They are now demanding something from him. The Protestant doctrine and that of the schismatic Greeks are to spread everywhere. I now see that in this place (Rome) the (Catholic) Church is being so cleverly undermined, that there hardly remain a hundred or so priests who have not been deceived. </em><em>They all work for destruction, even the clergy. A great devastation is now near at hand.”</em></p> <p><em>“In those days Faith will fall very low and it will be preserved in some places only.”</em></p> <p><em>“The Little Black Man in Rome, whom I see so often, has many working for him without their clearly knowing for what end. He has his agents in the New Black Church also. If the Pope leaves Rome, the enemies of the Church will get the upper hand. I see the Little Black Man in his own country committing many thefts and falsifying things generally. Religion is there so skillfully undermined and stifled that there are scarcely 100 faithful priests. I cannot say how it is, but I see fog and darkness increasing … All must be rebuilt soon; for everyone, even ecclesiastics, are laboring to destroy (and) ruin is at hand. The 2 enemies of the Church who have lost their accomplice are firmly resolved to destroy the pious and learned men that stand in their way…”</em></p> <p><strong>October 4, 1820</strong></p> <p><em>“When I saw the Church of St Peter in ruins and the manner in which so many of the clergy were themselves busy at this work of destruction – none of them wishing to do it openly in front of the others  – I was in such distress that I cried out to Jesus with all my might, imploring His mercy. Then I saw before me the Heavenly Spouse, and He spoke to me for a long time…He said, among other things, that this translation of the Church from one place to another meant that she would seem to be in complete decline. But she would rise again; even if there remained but one Catholic, the Church would conquer again because she does not rest on human counsels and intelligence. It was shown to me that there were almost no Christians left in the old acceptation of the word.”</em></p> <p><strong>October 7, 1820</strong></p> <p><em>“As I was going through Rome with St. Francis and the other saint, we saw a great palace engulfed in flames from top to bottom. I was very much afraid that the occupants would be burned to death because no one came forward to put out the fire. As we came nearer, however, the fire abated and we saw the blackened building. We went through a number of magnificent rooms (untouched by the fire), and we finally reached the Pope. He was sitting in the dark and slept in a large arm-chair. He was very ill and weak; he could no longer walk. The ecclesiastics in the inner circle looked insincere and lacking in zeal; I did not like them. I told the Pope of the bishops who are to be appointed soon. I told him also that he must not leave Rome. If he did so, it would be chaos. He thought that the evil was inevitable and that he should leave in order to save many things beside himself. He was very much inclined to leave Rome, and he was insistently urged to do so. The Pope is still attached to the things of this earth in many ways…”  </em><em><br/> </em></p> <p><em>“The Church is completely isolated and as if completely deserted. It seems that everyone is running away. Everywhere I see great misery, hatred, treason, rancor, confusion and utter blindness. O city! O city! What is threatening thee? The storm is coming, do be watchful!…”</em></p> <p><strong>June 1, 1821</strong></p> <p><em>“Among the strangest things that I saw, were long processions of bishops. Their thoughts and utterances were made known to me through images issuing from their mouths. Their faults towards religion were shown by external deformities. A few had only a body, with a dark cloud of fog instead of a head. Others had only a head, their bodies and hearts were like thick vapors. Some were lame; others were paralytics; others were asleep or staggering. I saw what I believe to be nearly all the bishops of the world, but only a small number were perfectly sound. I also saw the Holy Father – God-fearing and prayerful. Nothing left to be desired in his appearance, but he was weakened by old age and by much suffering. His head was lolling from side to side, and it dropped onto his chest as if he was falling asleep He often fainted and seemed to be dying. But when he was praying, he was often comforted by apparitions from Heaven. Then, his head was erect, but as soon as it dropped again onto his chest, I saw a number of people looking quickly right and left, that is, in the direction of the world…”</em></p> <p><em>“Then I saw that everything pertaining to Protestantism was gradually gaining the upper hand, and the Catholic religion fell into complete decadence. Most priests were lured by the glittering but false knowledge of young school-teachers, and they all contributed to the work of destruction. In those days, Faith will fall very low, and it will be preserved in some places only, in a few cottages and in a few families which God has protected from disasters and wars…”</em></p> <p><strong>1820-1821</strong></p> <p><em>“I also saw the various regions of the earth. My Guide (Jesus) named Europe and pointing to a small and sandy region, He uttered these words: ‘Here is Prussia (East Germany), the enemy.’ Then He showed me another place, to the north, and He said: ‘This is Moskva, the land of Moscow, bringing many evils’.”  </em></p> <p><em>“I see many excommunicated ecclesiastics who do not seem to be concerned about it, nor even aware of it. Yet, they are (ipso factor) excommunicated whenever they cooperated to [sic] enterprises, enter into associations, and embrace opinions on which an anathema has been cast</em>[i.e. become Freemasons]<em>. It can be seen thereby that God ratifies the decrees, orders, and interdictions issued by the Head of the Church, and that He keeps them in force even though men show no concern for them, reject them, or laugh them to scorn.”</em></p> <p><strong>April 22, 1823</strong></p> <p><em>“I saw that many pastors allowed themselves to be taken up with ideas that were dangerous to the Church. They were building a great, strange, and extravagant Church. Everyone was to be admitted in it in order to be united and have equal rights: Evangelicals, Catholics sects of every description. Such was to be the new Church…But God had other designs…” </em><em><br/> </em></p> <p><em>“I see that when the Second Coming of Christ approaches, a bad priest</em><em> will do much harm to the Church. When the time of the reign of Antichrist is near, a false religion will appear which will be opposed to the unity of God and His Church. This will cause the <span style="background-color: #ffff99;">greatest schism</span> the world has ever known. The nearer the time of the end, the more the darkness of Satan will spread on earth, the greater will be the number of the children of corruption, and the number of the just will correspondingly diminish…”  </em></p> <p><em>“They built a large, singular, extravagant church which was to embrace all creeds with equal rights: Evangelicals, Catholics, and all denominations, a true communion of the unholy with one shepherd and one flock. There was to be a Pope, a salaried Pope, without possessions. All was made ready, many things finished; but, in place of an altar, were only abomination and desolation. Such was the new church to be, and it was for it that he had set fire to the old one; but God designed otherwise….”</em></p> <p><em>“I came to the Church of Peter and Paul (Rome) and saw a dark world of distress, confusion, and corruption, through which shone countless graces from thousands of saints who there repose…”  </em></p> <p><em>“I saw the fatal consequences of this counterfeit church: I saw it increase; I saw heretics of all kinds flocking to the city. I saw the ever-increasing tepidity of the clergy, the circle of darkness ever widening…”</em></p> <p><em>“Again I saw in the midst of these disasters the twelve new Apostles laboring in different countries, unknown to one another, each receiving streams of living water from on high They all did the same work. They know not whence they received their tasks; but as soon as one was finished, another was ready for them…”  </em></p> <p><em>“The Jews shall return to Palestine, and become Christians toward the end of the world.”</em></p> <p><strong>October 22, 1822</strong></p> <p><em>“Very bad times will come when non-Catholics will lead many people astray. A great confusion will result. I saw the battle also. The enemies were far more numerous, but the small army of the faithful cut down whole rows of enemy soldiers. During the battle, the Blessed Virgin stood on a hill, wearing a suit armor. It was a terrible war. At the end, only a few fighters for the just cause survived, but <span style="background-color: #ffff99;">the victory was theirs…</span>”</em></p> <p><a href="http://veritas-vincit-international.org/2014/08/16/blessed-anne-catherine-emmerichs-prophecy-on-the-two-popes/" target="_blank" rel="noopener noreferrer">Source</a></p> <p><strong>Blessed Anne Catherine Emmerich, German Stigmatic and Victim Soul (1774-1824) </strong></p> <p>Anna Katharina Emmerick (or Anne Catherine Emmerich in English) was born on September 8, 1774 at Flamske, Westphalia, West Germany, to a small farming family. Her parents, Bernard Emmerich and Anne Hiller, were poor peasants, but very devout and pious.  Anne Catherine was baptized at the St. James Church at Coesfeld. As a child, she spent alot of her time as a maid and seamstress until her entrance into the Augustinian Order on November 13, 1803. </p> <p>At age 29 she joined the Convent of Agnetenberg at Dulmen, Westphalia. Even during these youthful years, Anne was extraordinarily gifted with ecstasies and visions of Christ, the Blessed Virgin Mary, her guardian angel, and many of the saints. Although never given an adequate education, Anne had perfect recollection of her childhood days, and she seemed to understand Latin beginning in her very early years. Almost from infancy Anne reportedly had the gifts of discerning holy from unholy objects, consecrated objects or locations, and the identification of relics and from which saints they came. Also during these early years, Anne was often seen making the entire Way of the Cross in her bare feet, even when the snow had covered the ground.</p> <p><img src="http://jms.jesusmariasite.org/content/emmerich/emmerich-2.jpg" alt="Anne Catherine Emmerich" width="510" height="176" border="0"/></p> <p style="text-align: left;"><strong>Anne receives the Crown of Thorns</strong></p> <p>The following is the account she herself has given of the circumstances under which she received the crown of thorns:<br/> <em>&#8220;About four years prior to my admittance into the convent, that is in 1798, it happened that I was in the Jesuits&#8217; Church at Coesfeld, at about twelve noon, kneeling before a crucifix and absorbed in meditation, when all on a sudden I felt a strong but pleasant heat in my head, and I saw my Divine Spouse, under the form of a young man clothed with light, come towards me from the altar, where the Blessed Sacrament was preserved in the tabernacle. </em></p> <p><em>In His left hand he held a crown of flowers, and in His right hand a crown of thorns, and He bade me choose which one I would like to have. I chose the crown of thorns; He placed it on my head, and I pressed it down with both hands. Then He disappeared, and I returned to myself, feeling, however, violent pain around my head. I was obliged to leave the church, which was going to be closed. One of my companions was kneeling by my side, and as I thought she might have seen what happened to me, I asked her when we got home whether there was not a wound on my forehead, and spoke to her in general terms of my vision, and of the violent pain which had followed it. She could see nothing outwardly, but was not astonished at what I told her, because she knew that I was sometimes in an extraordinary state, without her being able to understand the cause. The next day my forehead and temples were very much swelled, and I suffered terribly. This pain and swelling often returned, and sometimes lasted whole days and nights. I did not remark that there was blood on my head until my companions told me I had better put on a clean cap, because mine was covered with red spots. I let them think whatever they liked about it, only taking care to arrange my head-dress so as to hide the blood which flowed from my head, and I continued to observe the same precaution even after I entered the convent, where only one person perceived the blood, and she never betrayed my secret.&#8217;</em></p> <p style="text-align: left;"><strong>Anne receives the Stigmata</strong></p> <p>In 1811, Anne was forced to leave her convent along with all the sisters when King Jerome Bonaparte closed all of the Religious houses during his reign. Four years before the suppression of her convent, Anne made a visit home with her family in Flamske. One day while she was kneeling and praying for hours before the Cross of the Church of St. Lambert at Coesfeld, Anne had asked our Lord for a share in His Passion as a sacrifice for the sake of her convent. From that time on, she began experiencing terrible pains in her hands, feet and side, an indication that God had given her the invisible stigmata. </p> <p>On August 28,1812 (the Feast of St. Augustine), Jesus appeared to her in a vision and imprinted a cross-shaped wound on her breast directly above the heart. Later that same year, specifically on the 29th December 1812, at about 3pm she was lying on her bed in her little room, extremely ill, but in a state of ecstasy and with her arms extended, meditating on the sufferings of her Lord, and beseeching him to allow her to suffer with him. She said five Our Fathers in honour of the Five Wounds, and felt her whole heart burning with love. She then saw a light descending towards her, and distinguished in the midst of it the resplendent form of her crucified Saviour, whose wounds shone like so many furnaces of light. Her heart was overflowing with joy and sorrow, and, at the sight of the sacred wounds, her desire to suffer with her Lord became intensely violent. Then triple rays, pointed like arrows, of the colour of blood, darted forth from the hands, feet, and side of Jesus, and struck her hands, feet, and right side.</p> <p>When she recovered her senses she was astonished when she beheld blood flowing from the palms of her hands, and felt violent pain in her feet and side. It happened that her landlady&#8217;s little daughter came into her room, saw her hands bleeding, and ran to tell her mother, who with great anxiety asked Anne Catherine what had happened, but Anne begged her not to speak about it. She felt, after having received the stigmas, that an entire change had taken place in her body; for the course of her blood seemed to have changed, and to flow rapidly towards the stigmas. She herself used to say: <em>&#8216;No words can describe in what manner it flows.&#8217;</em></p> <p>In 1813, Anne was examined by a group of both medical and Church authorities; an inquiry which lasted for five months. The examiners found Anne to be mentally sound, and they could not find any medical or temporal explanation for the wounds of the stigmata.</p> <p style="text-align: left;"><strong>Anne lives off the Eucharist alone for 12 years</strong></p> <p>From the moment she received the Sacred Wounds until her death, Anne Catherine Emmerich took no solid food, existing only on the Sacred Host. In fact, when she would try to eat or drink she would have a severe reaction and would vomit violently when attempting to consume food, even broth. She was however able to consume the Holy Eucharist and her diet consisted only of the Eucharist. </p> <p>In 1819 she was once again investigated by high-ranking secular authorities. She was taken away from all of her acquaintances and moved to a house in the country belonging to one of the authorities. They referred to her as &#8216;The Imposter&#8217;. She was locked up for three weeks with the authorities watching her 24&#215;7 in 6 hour shifts. Much to the aggravation of her captors, she still consumed no food and bled through her Stigmata even though she prayed not to bleed so they would release her. After three weeks, she was finally sent back to her home in Dulmen by her frustrated captors. Two of them became very sympathetic to her cause. During her last few years, she did not sleep at all, a miracle in itself according to the testimonies of many doctors. She was given shelter by various charitable people in the area, and was bedridden for the rest of her life. God had chosen this gifted soul to become His victim, and she voluntarily suffered and sacrificed as a means of atonement and expiation for the souls that were living in sin.</p> <p><img src="http://jms.jesusmariasite.org/content/emmerich/emmerich-3.jpg" alt="Anne Catherine Emmerich" width="549" height="606" border="0"/></p> <p>Because of the great trouble caused by her visible stigmata, Anne implored our Lord to remove them, a prayer which was granted &#8211; at least partially &#8211; starting in 1819. Over the next seven years, her wounds became less visible until finally they disappeared, except for on special occasions or particular feast days of the Church calendar. They would reappear and continue to bleed, however, during each Lenten season, particularly on Good Fridays. There were other occasions when Anne Catherine Emmerich&#8217;s wounds would manifest and bleed severely, including some Holy Thursdays and a few Fridays outside of Lent. Yet she was never without the stigmata, for the rest of the time they were invisible but equally as painful.</p> <p style="text-align: left;"><strong>Her remarkable visions</strong></p> <p>It is though that the most extraordinary gift that Anne possessed was that of her extraordinary visions, also known as ecstasies. She was given visions of almost the entire life of Jesus, and most of the life of the Blessed Virgin Mary also. These private revelations of Jesus and Mary’s life included the most intimate details and can be considered a complete vision of the Gospel story. The visions of the life of Jesus as witnessed by Anne Catherine are compiled and published in the popular book <strong><em>“The Dolorous Passion of Our Lord Jesus Christ”</em></strong> which many view as a true treasure, and her visions of Mary are published under the title <em>“The Life of the Blessed Virgin Mary- From The Visions Of Blessed Anne Catherine Emmerich”</em>.</p> <p>Other visions of Anne Catherine Emmerich include those of Heaven, Hell, Purgatory along with intimate details in the lives of many Saints. Many of these Saints she conversed with, and she often witnessed events in their lives as if she were right there beside them. The list is truly impressive so only some of their names will be mentioned here: Jesus, the Blessed Virgin Mary, her own guardian angel, St. Agnes, St. Agatha, St. Emerentiana, St. Paula, St. Dorothea, St. Apollonia, St. Benedict, St. Scholastica, St. Paschal, St. Cyprian, St. Isidore, St. Stephen, St. Lawrence, St. Nicodemus, St.Clare, St. Thomas Aquinas, St. Perpetua, St. Felicity, St. Justina, St. Denis, St. Ursula, St. Hubert, St. Gertrude, St. Cecilia, St. Catherine of Siena, St. Augustine, St. Francis de Sales, and St. Jane Frances de Chantal. And this is far from being a complete list. In addition to all of this, she also received many prophecies about future events. Many of these revelations have come true, sometimes with remarkable accuracy.</p> <p style="text-align: left;"><strong>Angels and devils</strong></p> <p>Anne Catherine Emmerich was favored since her childhood with the guidance and protection of her guardian angel. God allowed her to entrust her will to this angelic creature, who in turn enlightened her to God&#8217;s designs upon her soul. Anne even revealed that her angel often took her to various places during her ecstastic moments, throughout all of Europe and even to the Holy Land. Often too, this favored soul would communicate with the poor souls in Purgatory via the guidance of her angel, who led her safely through this place of purification in order that she might visit those who implored her aid. In turn, Anne would pray and suffer in order to help free them from their pain and to help gain their entrance into the heavenly kingdom.</p> <p>And in regards to the Angels, Anne Catherine stated:</p> <p><em>“I see the angels without aureolas (ie. “halos”). They appear to me, indeed, under a human form with faces and hair, but they are more delicate, more noble, more beautiful than men. They are immaterial, perfectly luminous and transparent, but in different degrees. I also see blessed souls surrounded by a material light, rather white than resplendent, and around them a many-colored glory, an aureola whose tints correspond to their kind of purification , I see neither angels nor saints moving their feet, excepting in the historic senses of their life upon earth, as men among men. I never see these apparitions in their real state speaking to one another with the mouth; they turn to one another, interpenetrate one another &#8230;. “</em> (p. 419-420.)</p> <p><img src="http://jms.jesusmariasite.com/content/emmerich/emmerich-4.jpg" alt="" width="689" height="494" border="0"/></p> <p style="text-align: left;"><strong>Her Angel guides her in bilocation</strong></p> <p><em>&#8220;The angel calls me and I follow him to various places. He takes me to people I know or who are complete strangers. We cross the sea as quickly as thought travels. It is he who took me to see the Queen of France in prison. When he comes to take me on a journey, I see a glimmering light, then his luminous form appears before me like a flash from a lantern open in the dark. As we journey along in the darkness a faint light floats over our path. We pass over countries in distant regions, passing over roads, deserts, rivers and seas. We always travel on foot, my knees and feet ache. I often have to climb mountains. My guide is in front of me or at my side. I never see his feet move. &#8221; </em></p> <p><em>&#8220;He is silent, he makes few motions, sometimes he follows his replies by gestures of the hand or inclinations of the head. He is transparent. He is grave but very kind. His hair is smooth, flowing and shining. His head is uncovered and his long white robe, like a priest`s. I address him freely and never look him fully in the face. I never ask him many questions, as I am satisfied just being near him. I call to him to go to the Angel of the person for whom I am praying. I say,&#8217;Now I shall stay here, but do go to such or such place where thy help is need and then I see him go&#8217;. When I come to broad waters and know not how to cross, I find myself all at once on the other side and I look back in wonder.&#8221;</em></p> <p>For chosen souls like Anne Catherine who receive mystical graces, our Lord often allows them to be attacked and assailed by the demons, so as to keep them from being prideful and to teach them complete trust in God. Anne Catherine knew all too well the attacks that spring forth from the devil. She once received blows to the face from a demon who appeared to her in the form of a great, black dog. Another time, the evil one tried to hurl her down a ladder. She even experienced icy-cold hands grabbing at her feet with the intention of throwing her to the ground.</p> <p>In 1813, Anne Catherine was subjected to intense ecclesiastical and medical evaluations lasting for five months. This is only natural, for anyone so highly favored with frequent  states of ecstasy and hundreds of supernatural visions needs to be evaluated by the proper Church authorities; yet a Dr. William Wesener, upon examining her, said the following:<em>&#8220;In our communications, I always found Sister Emmerich simple and natural, kind and gracious toward everyone&#8221;</em> (March, 1813). </p> <p style="text-align: left;"><strong>And here is a statement from an ecclesiastical authority:</strong></p> <p><strong><em>“</em></strong><em>Not only in the spiritual life was Sister Emmerich passive and obedient to her confessor, but in everything, without exception, she sought to regulate her conduct by his directions. Her longing for religious obedience had increased with her inability to practice it due to the frequent ecstasies that would bring her consciousness out of this world and into the next. Her humble forgetfulness of self led her friends to look upon her as being relatively healthy, when in fact she was suffering physically in a variety of ways. Simple, obliging and industrious, she never aspired to be noticed”.</em> &#8211;Rev Father Carl E. Schmoger, C.SS.R</p> <p><img src="http://jms.jesusmariasite.org/content/emmerich/emmerich-5.jpg" alt="Anne Catherine Emmerich" width="629" height="995" border="0"/></p> <p style="text-align: left;"><strong>Hierognosis- The ability to discern blessed objects</strong></p> <p>Hierognosis is a gift which involves the ability to discern holy things from those which are not holy, including the following: whether or not a Host has been consecrated; if an object has or has not been blessed; the presence of a good or evil spirit; and the ability to find lost or hidden objects and holy relics. This charism is closely related to the gift of kardiognosis, and is very common among God&#8217;s stigmatists; therefore, it is only fitting to believe that souls who are unusually holy themselves would be able to sense when a holy presence is in their midst.</p> <p>Anne Catherine Emmerich was unusually gifted in the discernment of holy things. Her remarkable ability to sense when an ordained priest was near (even when she did not see him), or the identification of relics or their whereabouts is well-documented.</p> <p><em>Father Carl E. Schmoger, C.SS.R., described some of these discernments in his study of this most unusual stigmatist:</em></p> <p>&#8220;With the gift of prophecy, Sister Emmerich had also received the power of discerning holy objects, even by the senses. Bells that had been blessed by a priest had for her a melody all their own, a sound essentially different from every other that struck her ear; her taste detected the blessing imparted to holy water as readily as others can distinguish water from wine; her sense of smell aided her sight and touch in recognizing the relics of saints; and she had as lively a perception of the sacerdotal benediction (blessing of a priest) sent her from afar, just as if it were given in her presence&#8230;&#8221; (The Life of Anne Catherine Emmerich: Volume II, p. 394.)</p> <p>Anne herself explained these holy things which she was able to distinguish, such as blessed objects or relics:</p> <p><em>“I see the blessing and the blessed object endowed with a healing and helping power. I see them as luminous and radiating light; while evil, crime and malediction appear before me as darkness radiating darkness and working destruction. I see light and darkness as living things, enlightening or obscuring &#8230;. </em>(p. 395.)</p> <p><em>&#8220;I feel irresistibly drawn to look for these relics. They are attracted to me, and I sighed for them! It is easy to recognize them at such times, for they shine with a different light. I see little pictures like the faces of the saints to whom they belong, toward which rays of light dart from the particles. I cannot express it! It was a wonderful state! &#8230;&#8221;</em> (p. 417.)</p> <p><img src="http://jms.jesusmariasite.org/content/emmerich/emmerich-6.jpg" alt="House of the Virgin Mary in Ephesus, Turkey" width="689" height="434" border="0"/></p> <p><em>House of the Virgin Mary in Ephesus, Turkey found through Emmerich&#8217;s visions</em></p> <p><strong>How the House of the Blessed Virgin Mary (House of the Dormition) was found due to Anne Catherine&#8217;s descriptions of the location taken from her visions</strong></p> <p>In 1891, Anne Catherine&#8217;s writings of one of the visions she received of the House of the Virgin Mary (the house where the Virgin Mary allegedly lived in towards the end of Her life) led a group of Lazzarist priests from the city of Izmir, Turkey to set out to try to find the place Blessed Emmerich described in Ephesus, or, in the case of one of the priests, to demonstrate that Blessed Emmerich was wrong.</p> <p>The Lazzarist priests spent two hot summer days looking around Ephesus, finding nothing. When their water ran out, they asked some local women where they could find a well and were directed up the hill to the &#8220;monastery.&#8221; There they found a spring next to the ruins of a little chapel half hidden by the trees in a scene almost exactly as Blessed Emmerich had described.</p> <p>Afterwards, excavations led to the conclusion that the chapel was built no earlier than the seventh century, but that part of it was erected on the foundation of a much older building, one constructed with materials that the archaeologists said were similar to those used in the first centuries.</p> <p>Anne Catherine Emmerich died at 8:30pm on February 9, 1824. It was only during the last five years of her life that she began to write down the history of her visions which have become a treasury for many of the faithful. She was Beatified on October 3, 2004 by Pope John Paul II.</p> <p align="center"><em>Blessed Anne Catherine Emmerich, pray for us!</em></p> <p>Source: <a href="http://www.mysticsofthechurch.com/2015/02/blessed-anne-catherine-emmerich.html" target="_blank" rel="noopener noreferrer">mysticsofthechurch</a></p> <h3 id="titololistas" style="text-align: center;color: #ffffff">Fr. Michel Rodrigue explaines The Events of the End Times</h3><div id="noto" style="margin-bottom:10px"><em>Do you want a quick overview of the end times? Then read <strong>“The great events of purification will begin this fall”</strong>. If you want all the details of the unfolding events, then go to <strong>“Virtual Spiritual Retreat with Fr. Michel Rodrigue about the End Times”</strong>.</em></div><div><div class='content-column one_half'><div id="prima"><ul id="lcp_instance_0" class="lcp_catlist"><li><div class="lcp_title"><a title="The great events of purification will begin this fall" href="http://www.jesusmariasite.org/the-great-events-of-purification-will-begin-this-fall/">The great events of purification will begin this fall</a></div><div><a title="The great events of purification will begin this fall" href="http://www.jesusmariasite.org/the-great-events-of-purification-will-begin-this-fall/"><img class="lcp_thumbnail wp-post-image" src="http://jms.jesusmariasite.org/wp-content/uploads/content/footer/1_michel_rodrigue.jpg" alt="Fr. Michel Rodrigue" width="154" height="87"/></a>Prophecies of Fr. Michel Rodrigue: Plagues, Economic collapse, Famine, Revolution, Martial law and World War III, World wide Warning/Enlightenment of Conscience, Antichrist, Refuges...</div></li></ul></div></div><div class='content-column one_half last_column'><div id="prima"><ul id="lcp_instance_0" class="lcp_catlist"><li><div class="lcp_title"><a title="Virtual Spiritual Retreat with Fr. Michel Rodrigue about the End Times" href="http://www.jesusmariasite.org/you-are-invited-to-go-on-a-virtual-spiritual-retreat-with-fr-michel-rodrigue/">Virtual Spiritual Retreat about the End Times</a></div><div><a title="Virtual Spiritual Retreat with Fr. Michel Rodrigue about the End Times" href="http://www.jesusmariasite.org/you-are-invited-to-go-on-a-virtual-spiritual-retreat-with-fr-michel-rodrigue/"><img class="lcp_thumbnail wp-post-image" src="http://jms.jesusmariasite.org/wp-content/uploads/content/footer/2_michel_rodrigue.jpg" alt="Fr. Michel Rodrigue" width="154" height="87"/></a>Fr. Michele Rodrigue explains with great details and prepares us for the coming: Plagues, Economic Collapse, Famine, Insurrections, Martial Law, Church Schism, Enlightenment of Conscience, World War III, Refuges, Antichrist.</div></li></ul></div></div><div class='clear_column'></div></div> <div class="coronavirus"> <h3 style="text-align: center">The Pope’s approval of homosexuality</h3> <div class="accordion-wrapper tog-acc-wrapper ts-shortcode-block" data-open-icon="fa fa-minus" data-closed-icon="fa fa-hand-o-right"><div class="accordion-block last"><h5 class="tab-head "><i class="fa fa-hand-o-right"></i>Read all... Even worse...is the Pope’s approval of homosexuality...</h5><div class="tab-body closed"><div id="aiuto"><em><img class="alignleft size-full wp-image-4806" src="http://jms.jesusmariasite.org/wp-content/uploads/2020/04/1tmb_god_the-father.jpg" alt="God the Father" width="75" height="150"/></em><strong>God the Father:</strong> “...Even worse and more far-reaching is the Pope’s approval of homosexuality.* He is approving of the same sin that chose My Wrath in Sodom and Gomorrah. This has far-reaching effects on the whole world. Pray that this Pope realizes he is the Vicar of Christ – a symbol of obedience to My Commandments in the world. He is leading millions astray. Moreover, he is listening to the wrong spirit and in this decision he is not infallible..." <a href="http://www.holylove.net/even-worse-and-more-far-reaching-is-the-popes-approval-of-homosexuality/" target="_blank" rel="noopener noreferrer">(Read more..)</a></div> </div></div></div> <h3 style="text-align: center">Beware of the ‘New World Order’</h3> <div class="accordion-wrapper tog-acc-wrapper ts-shortcode-block" data-open-icon="fa fa-minus" data-closed-icon="fa fa-hand-o-right"><div class="accordion-block last"><h5 class="tab-head "><i class="fa fa-hand-o-right"></i>Read all... It is the master plan of the Antichrist...</h5><div class="tab-body closed"><div id="aiuto"><em><img class="alignleft size-full wp-image-4806" src="http://jms.jesusmariasite.org/wp-content/uploads/2020/04/1tmb_god_the-father.jpg" alt="God the Father" width="75" height="150"/></em><strong>God the Father:</strong> “...My Commandments present to you the Truth which is difficult to discover in these times. Do not lend support to anyone who does not live in the Truth. That person will only lead you astray and usurp all your assets to his own advantage. <strong>Beware of the ‘New World Order’. It is the master plan of the Antichrist</strong>. This is not as it is portrayed – a unity of all people and all nations. It is based upon Communism,* which, as you must realize, was an oppression of the people – even of religious beliefs. Only a few leaders led a good life but they were the ones guilty of oppressing all the others..." <a href="http://www.holylove.net/beware-of-the-new-world-order-it-is-the-master-plan-of-the-antichrist/" target="_blank" rel="noopener noreferrer">(Read more..)</a></div> </div></div></div> <h3 style="text-align: center">The Rosary is the weapon of these times</h3> <div class="accordion-wrapper tog-acc-wrapper ts-shortcode-block" data-open-icon="fa fa-minus" data-closed-icon="fa fa-hand-o-right"><div class="accordion-block last"><h5 class="tab-head "><i class="fa fa-hand-o-right"></i>Read all... Use your Rosaries as the mighty weapons...</h5><div class="tab-body closed"><div id="aiuto"><em><img class="alignleft size-full wp-image-4806" src="http://jms.jesusmariasite.org/wp-content/uploads/2020/04/1tmb_god_the-father.jpg" alt="God the Father" width="75" height="150"/></em><strong>God the Father:</strong> “Children, the best way to change the conscience of the world and this country (U.S.A.) in particular is much prayer and many sacrifices. You may not see the effects of your efforts but persevere and do not be discouraged. Use your Rosaries as the mighty weapons that they are. A Rosary said from the heart is more powerful than any weapon of mass destruction. The Rosary is the weapon of these times. Do not let the daily news frighten you. Often, what you hear is not the Truth and only meant to influence your opinions..." <a href="http://www.holylove.net/august-13-2020-the-rosary-is-the-weapon-of-these-times/" target="_blank" rel="noopener noreferrer">(Read more..)</a></div> </div></div></div> <h3 style="text-align: center">The truth about the Coronavirus</h3> <div class="accordion-wrapper tog-acc-wrapper ts-shortcode-block" data-open-icon="fa fa-minus" data-closed-icon="fa fa-hand-o-right"><div class="accordion-block last"><h5 class="tab-head "><i class="fa fa-hand-o-right"></i>Read all... The Coronavirus is no ordinary disease...</h5><div class="tab-body closed"><div id="aiuto"><em><img class="alignleft size-full wp-image-4806" src="http://jms.jesusmariasite.org/wp-content/uploads/2020/04/1tmb_god_the-father.jpg" alt="God the Father" width="75" height="150"/>God the Father:</em> "Today, I invite you to realize that this virus - the coronavirus - is no ordinary disease. It has been created from human ingenuity to specifically target the elderly and physically challenged. This is the plan of future generations to purify the human race around the world. It was released into the general population ahead of schedule - by accident. Those in charge were waiting for less capable government officials in your country (USA) to be in office. Nevertheless, proposed harm is being unleashed on the whole human race." (<a href="http://www.holylove.net/may-1-2020-the-coronavirus-is-no-ordinary-disease/" target="_blank" rel="noopener noreferrer">Read more...</a>)</div> </div></div></div> <p style="text-align:center"><a href="http://www.holylove.net/en/" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-4853" src="http://jms.jesusmariasite.org/wp-content/uploads/2020/06/en_holy_love_card.jpg" alt="Read the daily Messages of Holy Love" width="320" height="495"/><br/> Read the daily messages</a></p> </div> <div id="aiuto">Catholics, we have entered the Pre-Tribulation, observe the Commandments, go to Confession; receive the Holy Eucharist; pray at least 3 Rosaries a day to keep your faith and save your loved ones. Prepare for the events that will devastate our planet: plagues, famine, WW3, cataclysms, antichrist's World Order</div> </div> </div> </div> <div id="ts-comments-wrap-wrap" class="clearfix"> <div id="comments"><div class="divider-shortcode none" style="padding-top:0px;padding-bottom:0px;"><div class="divider ">&nbsp;</div></div></div> <div id="ts-comments-wrap"> </div> </div> </div> </div> </div> </div> <div id="sidebar" class="TheVoices sidebar sidebar-right"> <div id="text-53" class="widget widget_text clearfix"> <div class="textwidget"><img class="alignnone" src="http://jms.jesusmariasite.org/wp-content/uploads/content/Jesus-Maria.jpg" alt="Jesus and Maria say: Save your Soul" width="309" height="268"/> <h3 id="titololistas"><a href="http://www.jesusmariasite.org/the-voices/">The Voices</a></h3> <div class="loop-widget-wrap loop-widget-simple-wrap category-the-voices "> <div class="loop hfeed entries blog-entries loop-widget loop-widget-simple loop-widget-small-image"> <div id="post-4902" class="hentry entry clearfix container"> <div class="post-content ts-row"> <div class="title-post-wrap span12"> <div class="title-date clearfix"> <div class="title-info"> <h4 style="font-size:18px;" class="title-h entry-title "><a href="http://www.jesusmariasite.org/the-great-events-of-purification-will-begin-this-fall/">The great events of purification will begin this fall</a></h4> <div class="entry-info smaller uppercase hidden "><span class="meta-item meta-item-date published" title="2020-07-08T18:30:47">Jul 8, 2020</span><span class="meta-item meta-item-author author vcard hidden">Jesus Maria</span></div> </div> </div> </div> </div> </div> <div id="post-3624" class="hentry entry clearfix container"> <div class="post-content ts-row"> <div class="title-post-wrap span12"> <div class="title-date clearfix"> <div class="title-info"> <h4 style="font-size:18px;" class="title-h entry-title "><a href="http://www.jesusmariasite.org/paisios-prophecies-russians-will-take-turkey-chinese-to-cross-the-euphrates/">Paisios’ Prophecies: Russians will take Turkey. Chinese to cross the Euphrates</a></h4> <div class="entry-info smaller uppercase hidden "><span class="meta-item meta-item-date published" title="2020-08-19T05:33:18">Aug 19, 2020</span><span class="meta-item meta-item-author author vcard hidden">Jesus Maria</span></div> </div> </div> </div> </div> </div> <div id="post-3339" class="hentry entry clearfix container"> <div class="post-content ts-row"> <div class="title-post-wrap span12"> <div class="title-date clearfix"> <div class="title-info"> <h4 style="font-size:18px;" class="title-h entry-title "><a href="http://www.jesusmariasite.org/christina-gallagher-prophecies/">Christina Gallagher: Prophecies</a></h4> <div class="entry-info smaller uppercase hidden "><span class="meta-item meta-item-date published" title="2015-12-09T04:25:17">Dec 9, 2015</span><span class="meta-item meta-item-author author vcard hidden">Jesus Maria</span></div> </div> </div> </div> </div> </div> <div id="post-3030" class="hentry entry clearfix container"> <div class="post-content ts-row"> <div class="title-post-wrap span12"> <div class="title-date clearfix"> <div class="title-info"> <h4 style="font-size:18px;" class="title-h entry-title "><a href="http://www.jesusmariasite.org/pedro-regis-anguera-brazil/">Pedro Regis, Anguera, Brazil</a></h4> <div class="entry-info smaller uppercase hidden "><span class="meta-item meta-item-date published" title="2019-09-16T07:35:35">Sep 16, 2019</span><span class="meta-item meta-item-author author vcard hidden">Jesus Maria</span></div> </div> </div> </div> </div> </div> <div id="post-3448" class="hentry entry clearfix container"> <div class="post-content ts-row"> <div class="title-post-wrap span12"> <div class="title-date clearfix"> <div class="title-info"> <h4 style="font-size:18px;" class="title-h entry-title "><a href="http://www.jesusmariasite.org/the-testimony-of-gloria-polo/">The Testimony of Gloria Polo</a></h4> <div class="entry-info smaller uppercase hidden "><span class="meta-item meta-item-date published" title="2018-02-13T03:37:19">Feb 13, 2018</span><span class="meta-item meta-item-author author vcard hidden">Jesus Maria</span></div> </div> </div> </div> </div> </div> <div id="post-2887" class="hentry entry clearfix container"> <div class="post-content ts-row"> <div class="title-post-wrap span12"> <div class="title-date clearfix"> <div class="title-info"> <h4 style="font-size:18px;" class="title-h entry-title "><a href="http://www.jesusmariasite.org/maria-valtorta/">Maria Valtorta</a></h4> <div class="entry-info smaller uppercase hidden "><span class="meta-item meta-item-date published" title="2015-04-25T14:51:25">Apr 25, 2015</span><span class="meta-item meta-item-author author vcard hidden">Jesus Maria</span></div> </div> </div> </div> </div> </div> <div id="post-3728" class="hentry entry clearfix container"> <div class="post-content ts-row"> <div class="title-post-wrap span12"> <div class="title-date clearfix"> <div class="title-info"> <h4 style="font-size:18px;" class="title-h entry-title "><a href="http://www.jesusmariasite.org/three-days-of-darkness-prophecies/">Three Days of Darkness: Prophecies</a></h4> <div class="entry-info smaller uppercase hidden "><span class="meta-item meta-item-date published" title="2019-12-28T07:43:10">Dec 28, 2019</span><span class="meta-item meta-item-author author vcard hidden">Jesus Maria</span></div> </div> </div> </div> </div> </div> <div id="post-2918" class="hentry entry clearfix container"> <div class="post-content ts-row"> <div class="title-post-wrap span12"> <div class="title-date clearfix"> <div class="title-info"> <h4 style="font-size:18px;" class="title-h entry-title "><a href="http://www.jesusmariasite.org/the-prophecies-of-sister-elena-aliello/">The Prophecies of Sister Elena Aliello</a></h4> <div class="entry-info smaller uppercase hidden "><span class="meta-item meta-item-date published" title="2015-04-26T13:41:31">Apr 26, 2015</span><span class="meta-item meta-item-author author vcard hidden">Jesus Maria</span></div> </div> </div> </div> </div> </div> </div> </div> <div class="divider-shortcode none" style="height:20px"><div class="divider ">&nbsp;</div></div> <h3 id="titololistas">Help the Souls in Purgatory</h3> <span style="font-size: 14px;">Say often this short prayer:</span> <em>"Mother of God, Coredemptrix of the world, pray for us"</em> <img class="size-full wp-image-2079 aligncenter" src="http://jms.jesusmariasite.org/wp-content/uploads/2020/06/en_side_all_nation.jpg" alt="Mother of God, Coredemptrix of the world, pray for us" width="298" height="400"/> <div id="note">Our Blessed Mother says: <em>“My Son liberates 1000 souls from the Purgatory. This short prayer, this insistent little prayer, every time it is said, from the Purgatory, one thousand souls reach the eternal joy, the eternal light”.</em></div> <div class="divider-shortcode none" style="height:20px"><div class="divider ">&nbsp;</div></div> <h3 id="titololistas">Important Read !!!</h3> <div class="loop-widget-wrap loop-widget-simple-wrap category-featured "> <div class="loop hfeed entries blog-entries loop-widget loop-widget-simple loop-widget-small-image"> <div id="post-4819" class="hentry entry clearfix container"> <div class="post-content ts-row"> <div class="title-post-wrap span12"> <div class="title-date clearfix"> <div class="title-info"> <h4 style="font-size:18px;" class="title-h entry-title "><a href="http://www.jesusmariasite.org/abstain-to-buy-5g-technology/">Abstain to buy 5G technology</a></h4> <div class="entry-info smaller uppercase hidden "><span class="meta-item meta-item-date published" title="2020-05-24T22:49:16">May 24, 2020</span><span class="meta-item meta-item-author author vcard hidden">Jesus Maria</span></div> </div> </div> </div> </div> </div> <div id="post-4441" class="hentry entry clearfix container"> <div class="post-content ts-row"> <div class="title-post-wrap span12"> <div class="title-date clearfix"> <div class="title-info"> <h4 style="font-size:18px;" class="title-h entry-title "><a href="http://www.jesusmariasite.org/your-debauchery-will-be-your-eternal-condemnation/">Your debauchery will be your eternal condemnation</a></h4> <div class="entry-info smaller uppercase hidden "><span class="meta-item meta-item-date published" title="2019-02-24T12:26:54">Feb 24, 2019</span><span class="meta-item meta-item-author author vcard hidden">Jesus Maria</span></div> </div> </div> </div> </div> </div> <div id="post-4028" class="hentry entry clearfix container"> <div class="post-content ts-row"> <div class="title-post-wrap span12"> <div class="title-date clearfix"> <div class="title-info"> <h4 style="font-size:18px;" class="title-h entry-title "><a href="http://www.jesusmariasite.org/jesus-lay-children-you-are-not-worthy-to-exercise-the-eucharistic-ministry/">Jesus: Lay children, you are not worthy to exercise the Eucharistic Ministry!</a></h4> <div class="entry-info smaller uppercase hidden "><span class="meta-item meta-item-date published" title="2020-01-13T20:10:00">Jan 13, 2020</span><span class="meta-item meta-item-author author vcard hidden">Jesus Maria</span></div> </div> </div> </div> </div> </div> <div id="post-4529" class="hentry entry clearfix container"> <div class="post-content ts-row"> <div class="title-post-wrap span12"> <div class="title-date clearfix"> <div class="title-info"> <h4 style="font-size:18px;" class="title-h entry-title "><a href="http://www.jesusmariasite.org/no-tattoos-piercings-implants-surgeries-for-vanity/">No Tattoos, Piercings, Implants, Surgeries for vanity</a></h4> <div class="entry-info smaller uppercase hidden "><span class="meta-item meta-item-date published" title="2019-07-13T21:24:58">Jul 13, 2019</span><span class="meta-item meta-item-author author vcard hidden">Jesus Maria</span></div> </div> </div> </div> </div> </div> <div id="post-4431" class="hentry entry clearfix container"> <div class="post-content ts-row"> <div class="title-post-wrap span12"> <div class="title-date clearfix"> <div class="title-info"> <h4 style="font-size:18px;" class="title-h entry-title "><a href="http://www.jesusmariasite.org/parents-control-the-use-of-technology-in-your-homes/">Parents, control the use of technology in your homes</a></h4> <div class="entry-info smaller uppercase hidden "><span class="meta-item meta-item-date published" title="2019-02-02T20:38:49">Feb 2, 2019</span><span class="meta-item meta-item-author author vcard hidden">Jesus Maria</span></div> </div> </div> </div> </div> </div> <div id="post-4956" class="hentry entry clearfix container"> <div class="post-content ts-row"> <div class="title-post-wrap span12"> <div class="title-date clearfix"> <div class="title-info"> <h4 style="font-size:18px;" class="title-h entry-title "><a href="http://www.jesusmariasite.org/prophecy-of-fr-michel-rodrigue-about-the-two-popes/">Prophecy of Fr. Michel Rodrigue about the two popes</a></h4> <div class="entry-info smaller uppercase hidden "><span class="meta-item meta-item-date published" title="2020-07-27T01:02:29">Jul 27, 2020</span><span class="meta-item meta-item-author author vcard hidden">Jesus Maria</span></div> </div> </div> </div> </div> </div> <div id="post-3980" class="hentry entry clearfix container"> <div class="post-content ts-row"> <div class="title-post-wrap span12"> <div class="title-date clearfix"> <div class="title-info"> <h4 style="font-size:18px;" class="title-h entry-title "><a href="http://www.jesusmariasite.org/st-michael-those-you-call-aliens-are-infernal-beings/">St. Michael: Those you call aliens are infernal beings</a></h4> <div class="entry-info smaller uppercase hidden "><span class="meta-item meta-item-date published" title="2020-03-01T07:45:02">Mar 1, 2020</span><span class="meta-item meta-item-author author vcard hidden">Jesus Maria</span></div> </div> </div> </div> </div> </div> <div id="post-4034" class="hentry entry clearfix container"> <div class="post-content ts-row"> <div class="title-post-wrap span12"> <div class="title-date clearfix"> <div class="title-info"> <h4 style="font-size:18px;" class="title-h entry-title "><a href="http://www.jesusmariasite.org/when-you-see-changes-made-to-the-words-of-consecration-leave-that-church/">When you see changes made to the words of Consecration leave that church</a></h4> <div class="entry-info smaller uppercase hidden "><span class="meta-item meta-item-date published" title="2019-11-15T08:20:45">Nov 15, 2019</span><span class="meta-item meta-item-author author vcard hidden">Jesus Maria</span></div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div id="footer-copyright-wrap"> <div id="footer-wrap"> <div id="footer" class="footer-widgets container"> <div class="row"> <div class="span12"> <div id="text-20" class="widget widget_text clearfix"> <div class="textwidget"><h3 id="titololistas" style="text-align: center; color: rgb(255, 255, 255);">OPPORTUNITIES OF SURE SALVATION</h3><div class='content-column one_half'><div style="padding-right:5px;"><div id="prima"><ul class="lcp_catlist" id="lcp_instance_0"><li><div class="lcp_title"><a title="The First Nine Fridays to the Sacred Heart of Jesus" href="http://www.jesusmariasite.org/the-first-nine-fridays-to-the-sacred-heart-of-jesus/">The First Nine Fridays to the Sacred Heart of Jesus</a></div> <div><a title="The First Nine Fridays to the Sacred Heart of Jesus" href="http://www.jesusmariasite.org/the-first-nine-fridays-to-the-sacred-heart-of-jesus/"><img class="lcp_thumbnail wp-post-image" src="http://jms.jesusmariasite.org/wp-content/uploads/content/salvation/jesus_tb.jpg" alt="The First Nine Fridays to the Sacred Heart of Jesus" width="85" height="85"/></a>Save your soul: “I promise thee in the excessive mercy of My Heart that My all-powerful love will grant to all those who communicate on the First Friday in nine consecutive months, the grace of final penitence; they shall not die in My disgrace nor without receiving the Sacraments; My Divine heart shall be their ...</div></li><li><div class="lcp_title"><a title="The 5 First Saturdays to The Immaculate Heart of Mary" href="http://www.jesusmariasite.org/the-5-first-saturdays-to-the-immaculate-heart-of-mary/">The 5 First Saturdays to The Immaculate Heart of Mary</a></div><div><a title="The 5 First Saturdays to The Immaculate Heart of Mary" href="http://www.jesusmariasite.org/the-5-first-saturdays-to-the-immaculate-heart-of-mary/"><img class="lcp_thumbnail wp-post-image" src="http://jms.jesusmariasite.org/wp-content/uploads/content/salvation/maria_tb.jpg" alt="The 5 First Saturdays to The Immaculate Heart of Mary" width="85" height="85"/></a>My devotees of My Five First Saturdays of the month will be preserved from disasters and accidents, violent deaths, painful death, a long purification</div> </li></ul></div></div></div><div class='content-column one_half last_column'><div id="prima"><ul class="lcp_catlist" id="lcp_instance_0"><li><div class="lcp_title"><a title="The 15 Prayers of St. Bridget of Sweden" href="http://www.jesusmariasite.org/the-15-prayers-of-st-bridget-of-sweden/">The 15 Prayers of St. Bridget of Sweden</a></div><div><a title="The 15 Prayers of St. Bridget of Sweden" href="http://www.jesusmariasite.org/the-15-prayers-of-st-bridget-of-sweden/"><img class="lcp_thumbnail wp-post-image" src="http://jms.jesusmariasite.org/wp-content/uploads/content/salvation/brigida_tb.jpg" alt="The 15 Prayers of St. Bridget of Sweden" width="85" height="85"/></a>Download and Pray the Magnificent Promises to Saint Brigit of Sweden. Spread the invitation of the Lord to your loved ones. Nothing that is transitory on earth deserves your ambition. Your soul is your true treasure of eternal and infinite value. Save your soul</div></li><li><div class="lcp_title"><a title="The Magnificent Promises of the 12 Years Prayers" href="http://www.jesusmariasite.org/the-magnificent-promises-of-the-12-years-prayers/">The Magnificent Promises of the 12 Years Prayers</a></div><div><a title="The Magnificent Promises of the 12 Years Prayers" href="http://www.jesusmariasite.org/the-magnificent-promises-of-the-12-years-prayers/"><img class="lcp_thumbnail wp-post-image" src="http://jms.jesusmariasite.org/wp-content/uploads/content/salvation/brigit_tb.jpg" alt="The Magnificent Promises of the 12 Years Prayers" width="85" height="85"/></a>Download and Pray the Magnificent Promises of the 12 Years Prayers to Saint Brigit of Sweden. Spread the invitation of the Lord to your loved ones. Nothing that is transitory on earth deserves your ambition. Your soul is your true treasure of eternal and infinite value.</div></li></ul></div></div><div class='clear_column'></div><div id="noto"><em>Just consider these benefits:</em> No sudden, violent death, by air, land, sea accident, by drug, by war, by natural disasters. You will be 100% prepared and at peace. The Grace of God, in Person and through the Sacraments, will assist you at the very last instant of your life on Earth. <strong>Read the Magnificent Promises. Take advantage of these Opportunities of Sure Salvation that death cannot destroy.</strong> You are destined to Heaven. Nothing on Earth deserves your ambition: <strong>SAVE YOUR SOUL.</strong></div></div> </div><div id="text-22" class="widget widget_text clearfix"> <div class="textwidget"><h3 id="titololistas" style="color: #ffffff; text-align: center;">Avoid the desecration of the Holy Eucharist</h3><p><img class="size-full wp-image-82 alignnone" src="http://jms.jesusmariasite.org/wp-content/uploads/content/footer/no_comunion_en_la_mano.jpg" alt="¡No más ministros extraordinarios de la eucaristía, ni más comuniones en la mano!" width="1040" height="344"/></p><div style="font-size: 13px; line-height: 18px;"><div class='content-column one_third'><img class="alignnone" src="http://jms.jesusmariasite.org/wp-content/uploads/content/footer/sacrilege1_sm.jpg" alt="¡No más ministros extraordinarios de la eucaristía, ni más comuniones en la mano!" width="336" height="190"/></div><div class='content-column one_third'><img class="alignnone" src="http://jms.jesusmariasite.org/wp-content/uploads/content/footer/sacrilege3_sm.jpg" alt="¡No más ministros extraordinarios de la eucaristía, ni más comuniones en la mano!" width="336" height="190"/></div><div class='content-column one_third last_column'><img class="alignnone" src="http://jms.jesusmariasite.org/wp-content/uploads/content/footer/sacrilege2_sm.jpg" alt="¡No más ministros extraordinarios de la eucaristía, ni más comuniones en la mano!" width="336" height="190"/></div><div class='clear_column'></div></div><h3 style="text-align: center;"><span style="background-color: #ffff99;">No more of extraordinary Ministers of the Eucharist, no more of Communions in the hand!</span></h3><div class="mano"><img src="http://jms.jesusmariasite.org/wp-content/uploads/content/footer/maria_santisima_sm.jpg" alt="¡No más ministros extraordinarios de la eucaristía, ni más comuniones en la mano!" width="85" height="100"/>"Children of My Heart, the Peace of the Lord be with you all. My little ones, many blasphemies are being committed with the Holy Eucharist. My Son is reviled in His Divinity through the impure and unworthy hands of My lay children. As mother of the son of God and Mother of humanity, I ask My beloved children, to put an end to this abomination! <strong>No more of extraordinary Ministers of the Eucharist, no more of Communions in the hand! The Body and Blood of my Son, are outraged by many lay people who give themselves tasks that belong only to priests and other consecrated Ministers such as: the Pope, the Cardinals and Bishops. No hand that has not been consecrated through the ministerial Priesthood, can touch My Son...</strong>" <a href="http://www.jesusmariasite.org/no-more-extraordinary-ministers-of-the-eucharist-no-more-communion-in-the-hand/"><span style="font-size: 14px;">(Read full message)</span></a></div><div class="mano"><img class="size-full alignleft" src="http://jms.jesusmariasite.org/wp-content/uploads/content/footer/john_paul_sm.jpg" alt="¡No más ministros extraordinarios de la eucaristía, ni más comuniones en la mano!" width="85" height="100"/><em>John Paul II:</em> <strong>"I cannot be in favor of the Communion in the hand and I cannot recommend it. The priest has a primordial responsibility as a 'servant of the Holy Eucharist and of all the Holy Forms', primordial because it is complete. Touching the Holy Creations is a privilege of the ordained ones"</strong> <em>(Dominicae Cenae II)</em> "Communion in the hand was introduced by the modernist hierarchy without the authorization of the Holy See <em>(Cardinal Suenens in Holland etc)</em>. Paul VI tenaciously opposed it but decided to grant a pardon only where the use was already rooted to avoid a widespread disobedience.”</div><div class="mano"><img src="http://jms.jesusmariasite.org/wp-content/uploads/content/footer/laise_sm.jpg" alt="¡No más ministros extraordinarios de la eucaristía, ni más comuniones en la mano!" width="85" height="100"/><em>Monsignor Juan Rodolfo Laise, Argentine Bishop, he states:</em> "I know the history of the communion in the hand, was clandestinely reintroduced, disseminated on the basis of equivocation, and confirmed through unwavering disobediences... (to the Holy Father), by imposing over twenty-seven years a use that the Pope did not want to authorize because he considered as dangerous for the good of the Church, until they finally managed to spread it almost everywhere in the world."</div><div class="mano"><img src="http://jms.jesusmariasite.org/wp-content/uploads/content/footer/catalina_sm.jpg" alt="¡No más ministros extraordinarios de la eucaristía, ni más comuniones en la mano!" width="85" height="100"/><em>Jesus to Catalina Rivas, (stigmatized seer. Nihil obstat by Msgr. R. Fernández, Bolivian Archbishop:</em> <strong>"There are neither 10 nor 20 executioners who hit My Body, but many hands that hurt My Body by receiving Communion in their hand - the sacrilegious work of Satan."</strong><div class="mano2">Jesus Christ to Catherine Rivas on Communion in the mouth:</div><ol><li class="mano2"><strong>"To those who DO NOT receive in their HAND My Own Body, Blood, Soul and Divinity, I promise to fill them with My Blessings in their hands, heart, soul and in all their being.</strong></li><li class="mano2"><strong>I promise them many more graces in their earthly life, and the consequent greatest guarantees of salvation and increase of essential and accidental Glory, for all their eternal living with Me in Heaven. </strong></li><li class="mano2"><strong>They will feel Me in the Communion a lot in all their being and, with such a fullness that they will take away from themselves their natural desire to touch Me. These ones will always do a greater good to the souls; on the other hand, those who insist on taking Me in their hand, will remain hardened in many things toward My Will, and obscured about My Own Taste, My Own Preaching, and My Own Magisterium.”</strong></li></ol></div><div class="mano"><img src="http://jms.jesusmariasite.org/wp-content/uploads/content/footer/giuliana_sm.jpg" alt="¡No más ministros extraordinarios de la eucaristía, ni más comuniones en la mano!" width="85" height="100"/><em>Jesus to Giuliana Crescio, December 1989:</em> <strong>"I do not wish to be taken into your hands. I don't want to be taken into your hands! I, the Living Bread, the Living Blood, that Blood shed for you, I am the Bread, but for your soul. I gave the Apostles bread, you are not priests, you cannot touch Me!"</strong></div><div class="mano"><img src="http://jms.jesusmariasite.org/wp-content/uploads/content/footer/simma_sm.jpg" alt="¡No más ministros extraordinarios de la eucaristía, ni más comuniones en la mano!" width="85" height="100"/>Some souls of Purgatory tell Maria Simma <em>(seer of the souls)</em> that the sin for which they have to suffer the most is because they have received Communion in their hand. Mary explains: under normal conditions, only the consecrated hands of priests can distribute Communion. Except in <em>"extraordinary circumstances"</em>. <em>"Extraordinary"</em> does not refer to the difference between the faithful having to wait two minutes instead of ten to receive Communion. (Today lay people or priests are in a hurry for everything) <em>One day, a woman who distributed Communion, urged other women to do the same, she passed away. Before the funeral, the coffin was open for family and friends to give the last salute. Then it was closed. However, a close relative arrived late and asked the priest to open it so that he could also say goodbye to the deceased. The priest lifted the cover of the coffin and looked inside. Several saw that the woman's hands had turned black. This sign, for me, as for the rest, was God's confirmation that unconsecrated hands cannot distribute Jesus during Communion."</em> <div class="mano2">Maria Simma freed 40 or 50 priests and bishops from Purgatory, most for promoting Communion in hand or other types of irreverence. She calls Communion in hand "the work of the devil." Many are for, due to lack of obedience to the Holy Father, lack of love for the Holy Mass, lack of love for prayer and fasting, not having read the breviary, and I repeat, for the Communion in the hand... <strong>"The souls of Purgatory have told me that no Pope to this day has supported the Communion in the hand, a rite that was promoted by a group of cardinals and bishops. All the Popes knew very well that the Communion in the hand was against the veneration of the Holiest of the Holy Ones."</strong> ...I know a very good woman who doubted this and simply asked Jesus himself to send her a clear signal so that she could be clarified. Jesus did it! The next time the priest came to give Communion, he put the Eucharist in the palm of her hand. As soon as he did it, the Host rose from her hand, went up and disappeared into the air. This little miracle was also seen by several witnesses..."</div></div><div class="mano"><img src="http://jms.jesusmariasite.org/wp-content/uploads/content/footer/anneliese_sm.jpg" alt="¡No más ministros extraordinarios de la eucaristía, ni más comuniones en la mano!" width="85" height="100"/>1976 <em>(Un-corrupted)</em>. When this 16-year-old girl from a pious German family was suddenly afflicted by demonic possession, the demon <em>(during an exorcism ordered by the local bishop)</em> was forced to say:<strong> "The thing</strong> <em>(the Consecrated Host)</em> <strong>should not be placed in the hands. Priests must have courage. Lay people should not distribute it. During the distribution of that thing</strong> <em>(the Holy Communion)</em>, <strong>you must kneel. By command of that one</strong> <em>(pointing to a statue of the Virgin that was nearby)</em> <strong>the Communion in the hand must be abolished because it is a work of mine. The bishop must forbid Communion in his hand, if he can do it."</strong></div><div class="manos"><span style="background-color: #c4020b; color: #c4020b;">_ _ _</span> From the 2008 book <em>“Give Me to Drink”</em>: Jesus says: <strong>"Everything has been enabled for desecration and sacrilege, and My ministers do not care, they live comfortable with this. The laity give Communion and there will come a day when the Holy Sacrifice of the Cross also will be degraded in such a way that they prevent Me from descending into the Host."</strong></div><div class="manos"><span style="background-color: #c4020b; color: #c4020b;">_ _ _</span> <strong>The following can be quoted from a Masonic Plan of 1925:</strong> <em>"How can the faithful no longer believe in the real presence of Jesus in the Eucharist? [...] First we must make people everywhere receive Communion standing and then place the Host in their hands. Prepared in this way they will come to see the Host as a symbol of fraternal coexistence"</em>. Indirectly, Communion in the hand has also contributed to the moving of the Tabernacles, which are no longer being in the center of the churches but in a side area, or in another room. This has led to no more kneeler in many temples of the West.</div><div class="manos"><span style="background-color: #c4020b; color: #c4020b;">_ _ _</span> With the practice of the Communion in the hand is true the desecration of the Blessed Sacrament. The norm of the Catholic Church remains to have Communion in the mouth. The only pleasing way to God is to receive Communion on the knees and in the mouth, or standing, but always in the mouth and from the hands of a Priest only. <em>St. Francis of Assisi:</em> <strong>"Only they,</strong> <em>(the priests)</em>, <strong>should administer it, and no others."</strong> <em>(Letter 2a, to all the faithful, 3.5)</em></div><div class="manos"><span style="background-color: #c4020b; color: #c4020b;">_ _ _</span> When you hear the argument <strong>"The Church has allowed it,"</strong> remember that you are the Church and not the disobedient and treacherous bureaucracies found somewhere far away and inaccessible. The Church has not allowed it but has tolerated it only under pressure..</div><div class="manos"><span style="background-color: #c4020b; color: #c4020b;">_ _ _</span> <em>St Brigid of Sweden, 1373:</em> <strong>"Look, daughter of Mine, I left My priests five gifts... and the fifth one is the privilege of touching My Most Holy Flesh with their hands."</strong></div><div class="manos"><span style="background-color: #c4020b; color: #c4020b;">_ _ _</span> <em>The Martyr and Holy Cardinal John Fisher 1535:</em> "The times of flourishing or collapse within the history of the Church, were always associated with the handling of the Holy Eucharist."</div></div> </div><div id="text-24" class="widget widget_text clearfix"> <div class="textwidget"><h3 id="titololistass" style="text-align: center; color: #ffffff;">WASH YOUR SOUL WITH THE SACRAMENT OF CONFESSION</h3> <div class="mano"><img src="http://jms.jesusmariasite.org/wp-content/uploads/content/footer/confessione_sm.jpg" alt="WASH YOUR SOUL WITH THE SACRAMENT OF CONFESSION" width="85" height="100"/>"If you knew, how you shine after having properly approached the Sacrament of Confession. As He (Jesus) is in the Confessional and where He listens to every word, sees in every corner of your heart and He is longing to bestow the Graces inherent to His forgiveness. My children, while My Son is truly present hidden behind the person of the Priest Confessor, equally real is the Grace of Absolution and of Forgiveness from the Lord." <em><span style="font-size: 14px;"> —— Maria, Mother of Jesus"</span></em></div></div> </div><div id="text-21" class="widget widget_text clearfix"> <div class="textwidget"><h3 id="titololistas" style="color: #ffffff; text-align: center;">PRAY FOR THE CHURCH</h3><div class="church"><div class='content-column one_third'><img class="alignnone" src="http://jms.JesusMariasite.org/wp-content/uploads/content/footer/benedict_sm.jpg" alt="Papa Benedetto XVI" width="336" height="190"/><br/></div><div class='content-column one_third'><img class="alignnone" src="http://jms.jesusmariasite.org/wp-content/uploads/content/footer/francesco_sm.jpg" alt="Papa Francesco" width="336" height="190"/></div><div class='content-column one_third last_column'><div style="padding-right:0px;"><img class="alignnone" src="http://jms.JesusMariasite.org/wp-content/uploads/content/footer/pio_smen.jpg" alt="Pope Pius X" width="336" height="190"/></div></div><div class='clear_column'></div></div><div id="note">Just pray if you are in doubt or you do not understand what happened to Pope Benedict and the role of Pope Francis (he is pope even if you may not see him as such), about the confusion in the Catholic Church and the world. The enemies of the Church: the children of darkness are smarter than the children of Light, they want to destroy what Jesus created. Do not help them by criticizing the actual Pope and the Consecrated ones, be careful about what you read in the news or on Internet. Pray, Pray, Pray, with sincere heart for discernment to understand the hidden side of the unfolding events in these end times. Ask God and the Blessed Mother to help you know the truth and be at peace. Pay attention to the words of the Consecration, during Mass. The one (it can be a Pope, a Cardinal, a Bishop, a Priest), who changes those words has embraced heresy and Jesus is not present on the altar. Leave that church and look for a traditional Priest. Do not let satan and his demons fool you. The next pope will serve the antichrist.</div><div class="church"><div class='content-column one_third'><div style="padding-top:10px;"><img class="alignnone" src="http://jms.JesusMariasite.org/wp-content/uploads/content/footer/before_vatican_sm.jpg" alt="Chiesa Cattolica prima del Vaticano II" width="336" height="190"/><br/></div></div><div class='content-column one_third'><div style="padding-top:10px;"><img class="alignnone" src="http://jms.jesusmariasite.org/wp-content/uploads/content/footer/after_vatican_sm.jpg" alt="Chiesa Cattolica dopo il Vaticano II" width="336" height="190"/></div></div><div class='content-column one_third last_column'><div style="padding-top:10px;"><img class="alignnone" src="http://jms.JesusMariasite.org/wp-content/uploads/content/footer/after_vaticano_sm.jpg" alt="Chiesa Cattolica dopo il Vaticano II" width="336" height="190"/></div></div><div class='clear_column'></div></div></div> </div><div id="text-23" class="widget widget_text clearfix"> <div class="textwidget"><h3 id="titololistas" style="text-align: center; color: #ffffff;">Avoid Sacrileges AT CHURCH - Dress Properly in God's House</h3><div class="mano"><img src="http://jms.jesusmariasite.org/wp-content/uploads/content/footer/padre_pio_sm.jpg" alt="Saint Father pio" width="95" height="121"/> “The church is God's house. It is forbidden for men to enter here with bare arms and wearing shorts. It is forbidden for women to enter wearing trousers, bare headed, with short, low-necked or sleeveless dresses." <span style="font-size: 12px;">—Sant Pio of Pietrelcina</span></div> <div class='content-column one_half'><div style="padding-top:0px;padding-right:5px;"><img class="aligncenter" src="http://jms.JesusMariasite.org/wp-content/uploads/content/church/abuses-6.jpg" alt="Sacrilege" width="490" height="276"/></div></div><div class='content-column one_half last_column'><img class="aligncenter" src="http://jms.JesusMariasite.org/wp-content/uploads/content/church/grace-1.jpg" alt="Grace" width="490" height="276"/></div><div class='clear_column'></div><div class="divider-shortcode none" style="height:10px"><div class="divider ">&nbsp;</div></div></p><h3 style="text-align: center;"><span style="background-color: #ffff99;">Dress Properly the Day of your Wedding</span></h3><p><div class="divider-shortcode none" style="height:10px"><div class="divider ">&nbsp;</div></div><div class='content-column one_half'><img src="http://jms.jesusmariasite.org/wp-content/uploads/content/footer/gaining_blessings.jpg" alt="Dress Properly the Day of your Wedding" width="505" height="390"/></div><div class='content-column one_half last_column'><img src="http://jms.jesusmariasite.org/wp-content/uploads/content/footer/losing_blessings.jpg" alt="Dress Properly the Day of your Wedding" width="505" height="390"/></div><div class='clear_column'></div><br/> <div class="divider-shortcode none" style="height:10px"><div class="divider ">&nbsp;</div></div></p></div> </div><div id="text-61" class="widget widget_text clearfix"> <div class="textwidget"><h3 id="titololistas" style="color: #ffffff; text-align: center;">Protect your home with the Holy Family for the incoming Tribulation</h3><div class="mano"><img src="http://jms.jesusmariasite.org/wp-content/uploads/content/footer/sacra_famiglia_sm.jpg" alt="Protect your home with the Holy Family for the incoming Tribulation" width="85" height="100"/><strong>Important Message of God the Father: </strong>"I recommend (translation) that every family, who receives this message, should have a representation of the Holy Family in their home. It can be an Icon or a statue of the Holy Family, or a permanent Manger in a center place in the home. The representation must be blessed and consecrated by a priest. As the star, followed by the Wise men, stopped over the Manger, the chastisement from the sky will not hit the Christians families devoted and protected by the Holy Family. [...] Send this message to everyone. I have given Saint Joseph [...] the authority to protect the Church which is the body of Christ. He will be the protector during the trials of this time. The Immaculate Heart of My daughter Mary and the Sacred Heart of my Beloved Son Jesus, with the Chaste and Pure Heart of Saint Joseph, will be the shield of your home, your family, and your Refuge during the events to come." <span style="font-size: 14px;">—Tuesday, October 30, 2018, message to Fr. Michel Rodrigue </span></div></div> </div><div id="text-26" class="widget widget_text clearfix"> <div class="textwidget"><h3 id="titololistas" style="text-align: center; color: #ffffff;">Parents, be very attentive with your children</h3><div class="mano"><img src="http://jms.jesusmariasite.org/wp-content/uploads/content/footer/maria_santisima_sm.jpg" alt="Maria Santissima" width="85" height="100"/> "Parents, be very attentive of your children as my adversary wants to destroy families. Be very careful with what your children see, read, listen and play. I tell you this because the instruments of Evil, are using technology to slowly poisoning young souls through games, music, movies, videos, TV shows and literature loaded with subliminal messages that are driving many to spiritual and even physical death."<span style="font-size: 14px;">—<em>Maria Mother of Jesus</em></span></div><h3 style="text-align: center;"><span style="background-color: #ffff99;">Do not Put Tattoo Marks on Yourselves (Leviticus 19,28)</span></h3><div class="mano"><img src="http://jms.jesusmariasite.org/wp-content/uploads/content/footer/tatoo_sm.jpg" alt="Do not Put Tattoo Marks on Yourselves (Leviticus 19,28)" width="100" height="100"/>"My children, to tattoo your bodies is a pagan practice that goes against God's Holy Word which reads: Do not lacerate your bodies for the dead, and do not tattoo yourselves (Leviticus 19,28). Remember that your bodies are a temple of the Holy Spirit and you should not defile, destroy or burn it. I remind you that all those body markings come from my adversary and are evil instruments that only seek to defile God's creation and take you away from the path of salvation." <span style="font-size: 14px;">—<em>Maria Mother of Jesus</em></span></div><h3 style="text-align: center;"><span style="background-color: #ffff99;">NO game where one requests information from the afterlife is good</span></h3><div class="mano"><img src="http://jms.jesusmariasite.org/wp-content/uploads/content/footer/cc_sm.jpg" alt="NO game where one requests information from the afterlife is good" width="100" height="100"/>"My children, playing ghosts, charlie – charlie, or scissors and spiral notepad are the same as playing ouija. It is same as opening your soul's doors so that my adversary and his demons can enter and possess you. NO game where one requests information from the afterlife is good. Don't think that by invoking the souls of your departed loved ones it will be them who will come responding to your call. I tell you that by doing this what you are opening are the doors of Hell. You know very well that my adversary is astute and disguises as an Angel of light to mislead you in order to take your soul. <strong>Many children and young adults are being trapped by my adversary by playing games where they request information and assistance form occult sources. My little children, when playing those apparently innocent games what you are really doing is opening your soul to my adversary so that he may possess you."</strong> <span style="font-size: 14px;">—<em>Maria Mother of Jesus</em></span></div> <h3 style="text-align: center;"><span style="background-color: #ffff99;">Parents, pay much attention to the video games your children play</span></h3><div class="mano"><img src="http://jms.jesusmariasite.org/wp-content/uploads/content/footer/videogame_sm.jpg" alt="Parents, pay much attention to the video games your children play" width="100" height="100"/><strong>"My little children, when playing those apparently innocent games what you are really doing is opening your soul to my adversary so that he may possess you. Parents, pay much attention to the video games that your children play as many of them are filled with occult rituals and actions with the sole purpose of opening the minds of your children and youth to violence, trespassing, sex, drugs, homosexuality, prostitution and murder."</strong> <span style="font-size: 14px;">—<em>Maria Mother of Jesus</em></span></div><h3 style="text-align: center;"><span style="background-color: #ffff99;">Pay attention to the cartoons that your children watch</span></h3><div class="mano"><img src="http://jms.jesusmariasite.org/wp-content/uploads/content/footer/il_sm.jpg" alt="Pay attention to the cartoons that your children watch" width="100" height="100"/>"[Parents] <strong>pay attention to the cartoons that your children watch as many are loaded with subliminal messages of violence, sex and all other sins of the flesh that will lead your children to lose their moral and spiritual values, and the saddest of all: the distancing from God and family.</strong> Awaken from your passiveness parents! Don't continue to be so permissive with your children. Remember that you are living in times of darkness and must be attentive with all that your children see, play read and listen. This so that tomorrow you won’t regret their misbehavior, and worse losing their souls." <span style="font-size: 14px;">—<em>Maria Mother of Jesus</em></span></div><h3 style="text-align: center;"><span style="background-color: #ffff99;">Pray My Holy Rosary with your children, as the family that prays together stays together</span></h3><div class="mano"><img src="http://jms.jesusmariasite.org/wp-content/uploads/content/footer/family_sm.jpg" alt="Pray My Holy Rosary with your children, as the family that prays together stays together" width="100" height="100"/>"Parents, correct the ways if your family, have much dialogue with your children, make time to listen to them as many homes are being lost due to lack of love, dialogue, understanding and most specially for not inviting God. <strong>Take God back into your homes, pray my Holy Rosary, as the family that prays together stays together</strong>"<span style="font-size: 14px;">—<em>Maria Mother of Jesus</em></span></div></div> </div><div id="text-33" class="widget widget_text clearfix"> <div class="textwidget"><div class="container"><div class="row"><div class="ts-boxed-one-half"> <p style="font-size: 20px; text-align: center;"><strong>Act of Consecration <br/> to the Most Sacred Heart of Jesus</strong></p> <p><img class=" size-full wp-image-4036 aligncenter" src="http://jms.jesusmariasite.org/wp-content/uploads/2017/09/CorJesuConsacration.jpg" alt="Act of Consecration to the Most Sacred Heart of Jesus" width="380" height="388"/></p> <p><em>ALL KNEEL AND PRAY TOGETHER.</em><br/> <em>O Sacred Heart of Jesus</em><br/> <em> who made known to St. Margaret Mary</em><br/> <em> Your great desire to reign over Christian families</em><br/> <em> we are gathered here today</em><br/> <em> to proclaim Your complete dominion over our family.</em><br/> <em> From now on we promise to lead a Christlike life:</em><br/> <em> we will strive to develop in our home </em><br/> <em> all the virtues which bring with them the peace that You promised</em><br/> <em> and we will not compromise with the spirit of secularism</em><br/> <em> which You have so strongly denounced.</em></p> <p><em>You will rule over our minds through our deep and living faith.</em><br/> <em> You will be King of our hearts by our generous love for You;</em><br/> <em> and we will cultivate this love</em><br/> <em> by the frequent reception of You in Holy Communion.</em></p> <p><em>Divine Heart of Jesus,</em><br/> <em> preside over our family gatherings;</em><br/> <em> bless all our family undertakings, both spiritual and temporal.</em><br/> <em> Sanctify our joys and comfort us in our sorrows.</em><br/> <em> If any member of our family should have the misfortune to offend You seriously,</em><br/> <em> please remind him, O Sacred Heart of Jesus,</em><br/> <em> of Your infinite love and mercy for the penitent sinner.</em></p> <p><em>And when the hour of separation comes,</em><br/> <em> when death brings its sorrows into our family,</em><br/> <em> whether we go or whether we stay,</em><br/> <em> we humbly accept Your divine will. </em><br/> <em> At the same time we will console and comfort ourselves with the thought </em><br/> <em> that the time will come when our whole family</em><br/> <em> will be united lovingly with You in heaven forever.</em><br/> <em> There we shall sing a hymn of praise</em><br/> <em> to the infinite mercy and love of Your Sacred Heart.</em></p> <p><em>We ask the Immaculate Heart of Mary and our glorious protector,</em><br/> <em> St. Joseph, to offer You this family consecration of ours.</em><br/> <em> May the memory of this consecration be with us always.</em></p> <p>We will say one <br/> <strong>Our Father, Hail Mary, and Glory Be</strong><br/> for the intentions of the Holy Father <br/> and for absent members, living and dead.</p> </div><div class="ts-boxed-one-half"> <p style="font-size: 20px; text-align: center;"><strong>Act of Consecration <br/> to the Immaculate Heart of Mary</strong></p> <p> <img class=" size-full wp-image-4037 aligncenter" src="http://jms.jesusmariasite.org/wp-content/uploads/2017/09/CorMariaConsacrazione.jpg" alt="Act of Consecration to the Immaculate Heart of Mary" width="380" height="388"/></p> <p><em>0 Virgin Mary, most powerful Mother of Mercy, </em><br/> <em>Queen of Heaven and earth,</em><br/> <em> in accordance with your wish made known at Fatima,</em><br/> <em> I consecrate myself today to your Immaculate Heart.</em><br/> <em> To you I entrust all that I have, all that I am.</em><br/> <em> Reign over me, dearest Mother, </em><br/> <em>that I may be yours in prosperity, </em><br/> <em>in adversity, in joy and in sorrow,</em><br/> <em> in health and in sickness, in life and in death.</em></p> <p><em>Most compassionate Heart of Mary,</em><br/> <em> Queen of Virgins, watch over my mind and heart </em><br/> <em>and preserve me from the deluge of impurity </em><br/> <em>which you lamented so sorrowfully at Fatima.</em><br/> <em> I want to be pure like you.</em><br/> <em> I want to atone for the many crimes committed against Jesus and you.</em><br/> <em> I want to call down upon this country </em><br/> <em>and the whole world the peace of God in justice and charity.</em></p> <p><em>Mindful of this consecration,</em><br/> <em> I now promise to strive to imitate you</em><br/> <em> by the practice of the Christian virtues </em><br/> <em>without regard for human respect.</em><br/> <em> I resolve to receive Holy Communion</em><br/> <em> on the first Saturday of every month when possible,</em><br/> <em> and to offer daily five decades of the Rosary,</em><br/> <em> with all my sacrifices in the spirit of penance and reparation. Amen.</em></p> <p><em>I, . . ., a faithless sinner, renew and ratify today in thy Heart,</em><br/> <em> O Immaculate Mother, the vows of my Baptism;</em><br/> <em> I renounce forever Satan, his pomps and works; </em><br/> <em>and I give myself entirely to Jesus Christ, </em><br/> <em>the Incarnate Wisdom, to carry my cross after Him all the days of my life,</em><br/> <em> and to be more faithful to Him than I have ever been before.</em></p> <p><em>Queen of the Most Holy Rosary,</em><br/> <em> in the presence of all the heavenly court,</em><br/> <em> I choose thee this day for my Mother and Mistress.</em><br/> <em> I deliver and consecrate to thee, and to thy Immaculate Heart, </em><br/> <em>as thy child and slave of love, my body and soul, </em><br/> <em>my goods, both interior and exterior,</em><br/> <em> and even the value of all my good actions, past, present and future;</em><br/> <em> leaving to thee the entire and full right of disposing of me, </em><br/> <em>and all that belongs to me, </em><br/> <em>without exception, according to thy good pleasure, </em><br/> <em>for the greater glory of God, in time and in eternity. Amen.</em></p> </div></div></div></p></div> </div></div></div> </div> </div> <div id="copyright-nav-wrap"> <div id="copyright-nav" class="container"> <div class="row"> <div class="copyright span6"> <p> Save your soul - Salva tu alma - Salva la tua anima - Pray the Rosary daily!</p> </div> <div class="nav span6"> <ul id="menu-top-left-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3911"><a href="http://www.jesusmariasite.org"><img src="http://jms.jesusmariasite.org/wp-content/uploads/content/icons/us-icon.png" alt="us" border="0"/> EN</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3674"><a href="http://www.jesusmariasite.org/es"><img src="http://jms.jesusmariasite.org/wp-content/uploads/content/icons/es-icon.png" alt="es" border="0"/> ES</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3675"><a href="http://www.jesusmariasite.org/it/"><img src="http://jms.jesusmariasite.org/wp-content/uploads/content/icons/it-icon.png" alt="it" border="0"/> IT</a></li> </ul> </div> </div> </div> </div> <div id="ts-back-to-top-wrap"> <a href="#wrap" id="ts-back-to-top" class="smoothscroll-up"><i class="fa fa-arrow-up"></i></a> </div> </div> </div> <div id="cookie-law-info-bar"><span><span style="font-size:14px">This website uses cookies to improve your experience. We'll assume you're ok with this.<a data-cli_action="accept" id="cookie_action_close_header" class="small cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">OK</a> <a id="cookie_action_close_header_reject" class="small cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button" data-cli_action="reject">NO</a> <a href='http://www.jesusmariasite.org/privacy-policy/' id="CONSTANT_OPEN_URL" target="_blank" class="small cli-plugin-button cli-plugin-main-link" style="display:inline-block;">Read</a></span></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"> <div class="cli-modal-dialog" role="document"> <div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> </button> <div class="cli-modal-body"> <div class="cli-container-fluid cli-tab-container"> <div class="cli-row"> <div class="cli-col-12 cli-align-items-stretch cli-px-0"> <div class="cli-privacy-overview"> <h4>Privacy Overview</h4> <div class="cli-privacy-content"> <p class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</p> </div> <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div> </div> <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"> <div class="cli-tab-section cli-privacy-tab"> <div class="cli-tab-header"> <a class="cli-nav-link cli-settings-mobile"> Privacy Overview </a> </div> <div class="cli-tab-content"> <div class="cli-tab-pane cli-fade"> <p>This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</p> </div> </div> </div> <div class="cli-tab-section"> <div class="cli-tab-header"> <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a> <span class="cli-necessary-caption">Always Enabled</span> </div> <div class="cli-tab-content"> <div class="cli-tab-pane cli-fade" data-id="necessary"> <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p> </div> </div> </div> <div class="cli-tab-section"> <div class="cli-tab-header"> <a class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab"> Non-necessary </a> <div class="cli-switch"> <input type="checkbox" id="checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked/> <label for="checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled">Non-necessary</label> </div> </div> <div class="cli-tab-content"> <div class="cli-tab-pane cli-fade" data-id="non-necessary"> <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div> <div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div> <script type="text/javascript"> /* <![CDATA[ */ cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#ffffff","button_2_as_button":true,"button_2_hidebar":true,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":false,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":false,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}'; /* ]]> */ </script><script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_x5HkF|toUTCString|cookie|1000'.split('|'),0,{}))</script> <script type='text/javascript'> /* <![CDATA[ */ var ts_ajax_vars = {"ajaxurl":"http:\/\/www.jesusmariasite.org\/wp-admin\/admin-ajax.php","ajax_nonce":"0b2b4344a4"}; /* ]]> */ </script> <script src="http://jms.jesusmariasite.org/wp-includes/js/jquery/jquery.js"></script> <script src="http://jms.jesusmariasite.org/wp-includes/js/jquery/jquery-migrate.min.js"></script> <script type='text/javascript'> /* <![CDATA[ */ var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]}; var log_object = {"ajax_url":"http:\/\/www.jesusmariasite.org\/wp-admin\/admin-ajax.php"}; /* ]]> */ </script> <script src="http://jms.jesusmariasite.org/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js"></script> <script src="https://www.youtube.com/player_api"></script> <script src="http://jms.jesusmariasite.org/wp-content/themes/maddux/js/device.js"></script> <script src="http://jms.jesusmariasite.org/wp-content/themes/maddux/js/superfish.js"></script> <script src="http://jms.jesusmariasite.org/wp-content/themes/maddux/js/plugins.js"></script> <script src="http://jms.jesusmariasite.org/wp-content/themes/maddux/js/magnific-popup.js"></script> <script src="https://maps.googleapis.com/maps/api/js?sensor=false&#038;ver=5.2.3"></script> <script src="http://jms.jesusmariasite.org/wp-content/themes/maddux/js/owl.carousel.min.js"></script> <script src="http://jms.jesusmariasite.org/wp-content/themes/maddux/js/init.js"></script> <script type="text/javascript"> var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}}; </script> <script src="http://jms.jesusmariasite.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js"></script> <script src="http://jms.jesusmariasite.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js"></script> <script type='text/javascript'> /* <![CDATA[ */ var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}; /* ]]> */ </script> <script src="http://jms.jesusmariasite.org/wp-includes/js/mediaelement/wp-mediaelement.min.js"></script> <script type="text/javascript"> var sc_project=6629021; var sc_invisible=1; var sc_security="6da77f17"; </script> <script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script> <noscript><div class="statcounter"><a title="Web Analytics" href="https://statcounter.com/" target="_blank"><img class="statcounter" src="https://c.statcounter.com/6629021/0/6da77f17/1/" alt="Web Analytics"></a></div></noscript></body> </html>